Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Sep 4, 2006, 6:09 PM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 8
Default

My C-4000 is not taking pictures when I press the shutter, at least not 100% of the time. I have fresh batteries, have tried several memory cards. The camera powers up normally, I can go into the menu, view pics, format/erasethe card, do everything it has always done except take pics when I press the shutter. The all at once it will allow me to ake several shots, then stop taking them again.

I haven't changed anything on the menu but would like to try an all reset before sending it out for repair or replacing it.



Any thoughts on how to reset or anything that might cause this?
CarolinaKen is offline   Reply With Quote
Sponsored Links
Old Sep 5, 2006, 9:27 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

If you scroll down on this page of your camera's review here, you'll find an ALL RESET menu choice shown. If you set it to ON, it will automatically reset all settings for you whenever you change the battery or memory card (and it may even do it each power off).

http://www.steves-digicams.com/2002_...c4000_pg3.html

But, your problem could be as simple as not getting a good focus lock because of low light or lack of contrast in your subject (and a well lit interior is low light to a camera, especially if you use much optical zoom, since less light reaches the sensor if you zoom in any with most cameras).

Half press the shutter button to make sure you're getting a good focus lock (most models will have a steady light by the viewfinder when they get a good lock, or a blinking light if they can't get a good lock). Then, press the shutter button down the rest of the way to take the photo.

If you can't get a good lock on a subject, try focusing on a subject that's approximately the same distance from the lens that has more contrast, then half press to get the lock, reframe so that your subject is where you want in the frame, and press the shutter button down the rest of the way to take the photo.

This is "standard procedure" with most cameras in lower light conditions, since many cameras will refuse to take a photo unless focus lock is achieved.


JimC is offline   Reply With Quote
Old Sep 6, 2006, 5:33 PM   #3
Junior Member
 
Join Date: Jan 2003
Posts: 8
Default

Jim...thanks for the advice. Have done the reset, have even taken the batteries out for several days to try to reset it that way.

Mine has the focus feature you are talking about, a green light comes when you push the shutter down halfway. It will take a pic then. And when the light doesn't come on it won't take a pic so I think you are on to something in regards to the focus.

What could be making it not auto-focus? I am doing everything the same way I have been doing for the 3 years I've had the camera. I always leave it on auto and shoot away. Has worked flawlessly for 3 years.



Hmmmmm
CarolinaKen is offline   Reply With Quote
Old Sep 6, 2006, 7:37 PM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

CarolinaKen wrote:
Quote:
What could be making it not auto-focus? I am doing everything the same way I have been doing for the 3 years I've had the camera. I always leave it on auto and shoot away. Has worked flawlessly for 3 years.
I doubt the camera is bad.

Chances are, you're using it differently (zoomed in more than you used to, or shooting a subject with less contrast), have something set differently (for example, focus mode set to spot versus iESP or vice-versa), or the conditions you're using it changed (i.e., perhaps you changed light bulbs in your home, closed your curtains when you used to leave them open, or painted the walls a darker color for less reflected light).

Most non-DSLR models will have some difficulty in less than optimum lighting (i.e, typical home interiors), unless you're focusing on a subject with good contrast.

Don't zoom in any more than you need to in lower light either (your lens is around 3 times as bright at it's widest zoom setting, allowing the sensor to see better for focus purposes).

Make sure the lens isn't smudged or dirty, too.

JimC is offline   Reply With Quote
Old Sep 7, 2006, 4:29 AM   #5
Junior Member
 
Join Date: Jan 2003
Posts: 8
Default

Will do Jim. Thanks for taking the time toi reply to my post.



Ken
CarolinaKen is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:49 PM.