Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Sep 12, 2006, 8:43 AM   #1
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

Does anyone know how to set up the slave flash MS-1 with C5500 Olympus 5.1 camera.

I haved tried all the mode but pix came out under expose. All flash are fired at the same time, but pix seems no flash at all.

I can change F, A, and ISO in my camera ( The C5500 fired only single flash)

Thanks in advance.

:?
qqquaker is offline   Reply With Quote
Sponsored Links
Old Sep 13, 2006, 8:41 AM   #2
Senior Member
 
Join Date: Mar 2006
Location: south west pennsylvania
Posts: 415
Default

i have 2 ms-1 slaves they are alright but have 1 drawback they fire as soon as they see the first flash pulse, most cameras today fire a preflash to set the in camera flash output, this causes the ms-1 to fire, but there is no picture being taken yet. the camera sees this and automatically adjust the camera flash way down then snaps the picture the ms-1 has had no time to recycle therefore cannot fire since this happens in miiliseconds. the only way around it is if your camera allows preset manual flash output. set flash to manual output if you have it and try. there is not usally a preflash on manual output settings. there is a new version of the ms-1 (qms-d1) that is optimized for preflash and fires when it is supposed to, but it is twice the price of the ms-1.


hope this helps
cshanaberger is offline   Reply With Quote
Old Sep 13, 2006, 11:51 AM   #3
Junior Member
 
Join Date: Sep 2006
Posts: 2
Default

Thanks for your repply, I will check the manual flash setting and see what happen.
qqquaker is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:27 PM.