Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jun 29, 2003, 3:44 AM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default c4000 help please

I enjoy using the camera for close up and middle distance pictures. However anything beyond 14 feet the focus seems to be off. Expecially when I want to focus on a person who is not centered. I have moved the focus finder but it still looks the same to me. I think I might switch to the nikon 4300 if I cant figure this out.

I tried experimenting a bit but is this a common problem?
clocker is offline   Reply With Quote
Sponsored Links
Old Jun 29, 2003, 3:53 AM   #2
Senior Member
 
Join Date: Jan 2003
Posts: 116
Default

The camera may be confused about what you want to focus on.

Are you set on spot focus?
rych26 is offline   Reply With Quote
Old Jun 29, 2003, 1:49 PM   #3
Junior Member
 
Join Date: Jun 2003
Posts: 4
Default

No i set the camera to iesp

And I have tried to move the AF AREA on spot focus to get aclearer picture on a person who is not centered. i will try to upload an image today. It will probably provide a better explaination. Thnaks for your help
clocker is offline   Reply With Quote
Old Jun 29, 2003, 10:03 PM   #4
Senior Member
 
Join Date: Jan 2003
Posts: 116
Default

I'm kinda confused (happens easily )

To my understanding, the AF area target mark works best on spot focusing...if you use iesp the camera tries to average the focus for the whole scene.

You need to put the camera on spot focus, then either move the AF area as you described, or else (I find this easier) focus the centered AF area on your subject with the shutter button halfway down (this "locks" the focus) then keeping it halfway down, compose your shot and take it.

You probably understand all this, but...

In your last note you say that you "tried to move the AF area on spot focus" but then you also said "No I set the camera to iesp".
rych26 is offline   Reply With Quote
Old Jun 29, 2003, 10:17 PM   #5
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default Re: c4000 help please

Hi, I had the same issue with the C4000C camera. While I am no expert, this is what I did. I placed the camera on"spot" focussing,not the "isep", or , use the manual focussing (MF) set to infinity. Also,try to use an f stop of at least f5.6. Also the advise that rych26 gives is good on holding an off centered subject in focus. For a wealth of info on the subject see this thread:

http://www.stevesforums.com/phpBB2/v...ighlight=kanji
Kanji is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:22 PM.