Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jun 29, 2003, 2:05 PM   #1
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default First Pics With My C5050Z

I took these pics on a outing to Fishermans Wharf at San Francisco. I took the pictures with the camera on "Program" or on the "Scenic" (S) setting. All the settings were at default. There has been no post processing ,I just reset the pics for the web and uploaded them. They seem a little under exposed in some cases to me, the meter maybe fooled by the water or something. I am just putting these up so someone looking to buy can see what the camera does in the "autopilot" mode. Anyway, so far, I like the C5050Z.

http://www.pbase.com/kanji/fisherman...5050z_unedited
Kanji is offline   Reply With Quote
Sponsored Links
Old Jun 29, 2003, 3:05 PM   #2
Senior Member
 
cope's Avatar
 
Join Date: Jun 2003
Posts: 718
Default

Nice pictures for auto mode. Looks like you had a nice day for picture taking.
cope is offline   Reply With Quote
Old Jun 30, 2003, 4:55 PM   #3
Senior Member
 
Join Date: Nov 2002
Posts: 332
Default

Looks like you had a nice trip, could you post some low light shots? THX!
fporch is offline   Reply With Quote
Old Jun 30, 2003, 8:45 PM   #4
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default

Quote:
Originally Posted by fporch
Looks like you had a nice trip, could you post some low light shots? THX!

Do you want them with the flash or 'available light" type shots?
Kanji is offline   Reply With Quote
Old Jul 1, 2003, 10:12 PM   #5
Senior Member
 
Join Date: Nov 2002
Posts: 332
Default

Low light please. My main frustration with point and shoot is low light, trying to decide if I should "supplement" my C-730UZ with an Olympus 5050 or save my money for an SLR. THX - john
fporch is offline   Reply With Quote
Old Jul 2, 2003, 12:51 AM   #6
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default

Quote:
Originally Posted by fporch
Low light please. My main frustration with point and shoot is low light, trying to decide if I should "supplement" my C-730UZ with an Olympus 5050 or save my money for an SLR. THX - john

Hi we went over to some friends place and I saw these sidewalk lamps so I took some quick pics luminated by these lamps.They are not very bright. I did not use my tripod.I set the camera to the "night" setting, no flash ,of course. The pics are blurry,but i think that the camera caught the image very well. The pics are right out of the camera and uploaded,no "fixing" at all. Hope these are what you want. Anyway,see what you think: the images are here:

http://www.pbase.com/kanji/niteshots_with_5050
Kanji is offline   Reply With Quote
Old Jul 2, 2003, 10:34 AM   #7
Member
 
Join Date: Feb 2003
Posts: 50
Default

What version of firmware does your C-5050 have?
ruzicka is offline   Reply With Quote
Old Jul 2, 2003, 1:05 PM   #8
Senior Member
 
Kanji's Avatar
 
Join Date: Aug 2002
Posts: 370
Default

Quote:
Originally Posted by ruzicka
What version of firmware does your C-5050 have?

It is loaded with 578-78 firmware. The camera is made in Japan and I have a "UV" filter on it at all times. The "nite shots"were taken with Smartmedia only and the Fishermens" pictures were with SM and also Cf memory.
Kanji is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:24 AM.