Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jul 24, 2002, 1:39 PM   #1
Junior Member
 
Join Date: Jul 2002
Posts: 2
Default Problem with sound recording with 2100uz

I am a new owner of a 2100UZ and I want to use the sound recording feature. When I turn on sound recording, the camera displays a time indicator and appears to be recording and the sound icon shows up when the picture is reviewed. However when I transfer the image to the computer I do not get any audio.

Am I missing somthing? Have others used this feature successfully? Any suggestions would be apprciated.

I am using the Olympus software and the supplied USB connection. The computer is running Windows NT.

Thanks
wullybully is offline   Reply With Quote
Sponsored Links
Old Jul 24, 2002, 1:50 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

what do you use to open pic? May not be able to play sound file.
Gary
Gary Senkus is offline   Reply With Quote
Old Jul 24, 2002, 2:20 PM   #3
Junior Member
 
Join Date: Jul 2002
Posts: 2
Default

I have tried to view and play audio with the Olympus software and with ACDSee. Both are supposed to support audio.

I don't know if the audio is supposed to be part of the image file or if is a seperate file.
wullybully is offline   Reply With Quote
Old Jul 25, 2002, 7:21 AM   #4
lg
Senior Member
 
Join Date: Jun 2002
Posts: 823
Default

The sound captured is saved as a .wav file with the same name as the jpeg picture. When you transfer the picture, make sure you transfer the .wav file as well. Also, make sure the program you are using to display the .jpg has the ability to play a .wav file as well.
lg is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:32 AM.