Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Sep 15, 2003, 4:12 PM   #1
Junior Member
 
Join Date: Jul 2003
Posts: 3
Default 750-TOO Sharp

Hello,

I own an Olympus 750. I've had it for about a month now and have mostly been playing around with it to get used to it as it's my first digi cam. What I have noticed is in the the auto mode and portrait mode the pictures are actually coming out TOO sharp which has lead to the images being distorted. Can any help me as to why this happens or offer a suggestion how to correct it?

Many thanks,
Jman
jman is offline   Reply With Quote
Sponsored Links
Old Sep 15, 2003, 6:37 PM   #2
Senior Member
 
Gardenwife's Avatar
 
Join Date: Sep 2002
Posts: 103
Default

Hi there! Does this distortion happen when you're zoomed in as well as when you have the lens wide open? Can you post examples?
Gardenwife is offline   Reply With Quote
Old Sep 15, 2003, 10:51 PM   #3
Junior Member
 
Join Date: Jul 2003
Posts: 16
Default

C-7x0 cameras have a sharpness control in the menu. Is it possible you have this set to "Hard"? If that's not it, examples would help a lot.

-Sean
Vladimir is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:23 PM.