Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Mar 15, 2008, 12:34 PM   #1
VR
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Hi, I have just bought my Olympus SP570UZ, and have started playing with it.

One thing that keeps bothering me is the bunch of vertical lines that keep appearing on the LCD Monitor when I point my camera at bright subjects. Bright could be sunlight or even incandescent light at home.

The photograph however is fine without any problem.

I am not sure if it was a problem with the LCD Monitor alone, and I tried checking it out through the Viewfinder.

Same problem again.

Can you please help me - if this is a defect or a normal occurrence. Thanks.
VR is offline   Reply With Quote
Sponsored Links
Old Mar 15, 2008, 12:46 PM   #2
Senior Member
 
Join Date: Sep 2003
Location: Dallas, Texas USA
Posts: 6,522
Default

That is mentioned in my SP550 manual (I'm sure it is in yours too)and is normal. Happens in a lot of high contrast scenes or when I have a high brightness area in an otherwise lower-lit scene.
Greg Chappell is offline   Reply With Quote
Old Mar 15, 2008, 12:56 PM   #3
VR
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Greg, thanks. Saw it on the manual. And the manual says on the "screen:. Therefore another really dumb question. Can I safely assume that the Viewfinder also is not defective? To my knowledge, the Viewfinder is linked to the Monitor, and therefore the answer should be that the same image is being transmitted. Just need a double check.
VR is offline   Reply With Quote
Old Mar 15, 2008, 9:26 PM   #4
Senior Member
 
Steven R's Avatar
 
Join Date: Apr 2005
Location: Tampa, Florida
Posts: 5,910
Default

Don't worry, your viewfinder is fine. The streaks are common with both the LCD and EVF on digital cameras when pointed at a bright light source. It does not affect the picture quality.
Steven R is offline   Reply With Quote
Old Mar 15, 2008, 11:55 PM   #5
VR
Junior Member
 
Join Date: Mar 2008
Posts: 10
Default

Thanks Steven.
VR is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:48 PM.