Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Sep 29, 2003, 8:40 PM   #1
Junior Member
 
Join Date: Jun 2003
Posts: 28
Default Noise Reduction in C750-help !

Hello, just purchased the c750 and I'm not totally thrilled. The pics look way too soft, like a blended painting or something, and I can not for the life of me get to the noise reduction in the menu. I SEE it but it is NOT clickable, the menu just passes right over it to the next option. What is up with that???? And also, I want to select it because I think that is why my pics look way to soft and I DID up the sharpening to #5 !! Help me if ya can , I sure would appreciate it !!!
Shelby is offline   Reply With Quote
Sponsored Links
Old Sep 29, 2003, 9:10 PM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Noise reduction is only for lower shutter speed/higher ISO pictures...how it works is you first take a picture of your subject, and then immediately after the camera takes a second black picture at the same settings...it then subtracts the second picture from the first one to get rid of the noise, you can see an example of this from Steve's review of the D-40 (near bottom of page, two pictures of the Jeep):
http://www.steves-digicams.com/2001_...0_samples.html

As for softness, you can turn up the sharpness on the camera itself, but most times a little tweaking in a photo editing program goes a long way...this is normal for most digital cameras. You have to remember that with digital you have to play the role of the processing lab.
Mike_PEAT is offline   Reply With Quote
Old Sep 29, 2003, 9:16 PM   #3
Junior Member
 
Join Date: Jun 2003
Posts: 28
Default

Hey Mike, thanks so much for the quick response. Very informative also, I appreciate that ! Well, taking bird photos is my ''thing'' so I do have a high shutter speed set. I'm guessing that's the reason I don't have the option to change the noise reduction , the camera knows the high shutter speed I've set. thanks so much !!!!!
Shelby is offline   Reply With Quote
Old Sep 29, 2003, 9:23 PM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Forgot to mention the C-7x0 group I participate in:

- Check out the Oly_C-7x0 Yahoo Group, discussions, fun assignments for users of all C-7x0 cameras (700, 720, 730, 740, 750):
http://groups.yahoo.com/group/Oly_C-700/
Mike_PEAT is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:57 AM.