Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jun 27, 2008, 1:17 AM   #1
Junior Member
 
Join Date: Jun 2008
Posts: 29
Default

How does the SP570UZ do when reproducing reds and pinks, especially something like a petunia whose colors often tend towards the purple range? I've attached a pair of standard shots taken with a Fuji SD8000 of flowers whose colors are all wrong and I'm hoping the Olympus does better with shades like these... the rose was supposed to be a dark red, almost a burgundy, and the petunia is hugely oversaturated but I can't see how to correct it in the Fuji. They were takenwith Standard color set, not the Chrome setting. Almost all of its reds tend to come out pinkish.

I'm seriously thinking of getting the 570 but thought I'd ask if anyone's taken flower photos of something like these first?

Thanks, Anna


Attached Images
 
AnniM is offline   Reply With Quote
Sponsored Links
Old Jun 27, 2008, 10:48 AM   #2
PJM
Junior Member
 
Join Date: Dec 2006
Posts: 26
Default

What you might be running into is called anomalous reflectance, and it is very common with some types of flowers such as morning glories and gentians. It can also occur with synthetic fabrics. I've seen it with film and I was very surprised to see it also happens with digital sensors.

Certain pigments record on film and sensors differently than we see them. I used to copy a lot of architectural renderings and the greens in acrylic paints copied as olive drab with color negative film but copied correctly with color transparency film. This was mostly with metal-based pigments such as cadmium. There is no workaround.

Here is the Kodaktechnical publication on the topic:

http://www.kodak.com/global/en/profe.../e73/e73.jhtml

I used to keep copies of this in my photolabs to cover my butt when customers griped about our printing quality and I knew anomalous reflectance was the issue. I gave them copies to take home.
PJM is offline   Reply With Quote
Old Jun 27, 2008, 12:00 PM   #3
Junior Member
 
Join Date: Jun 2008
Posts: 29
Default

Well, see, that's the thing - not ALL digital camera sensors are the same or have this problem. Below is a photo of red azaleas as taken by a point 'n shoot Panasonic, the DMC-LZ3 - nothing fancy was done to get the shot, it was literally point and click. The reds are slightly desaturated but overall, the image is great - shadows are perfect, shape is clearly defined - the image is doggone close to what I actually saw.

I don't know how to post multiple photos here yet without combining 'em into one image like I did before (the sticky on how to post photos wouldn't open for me) so I'll attach the Fuji SD8000's version of the same bush in my next post.
Attached Images
 
AnniM is offline   Reply With Quote
Old Jun 27, 2008, 12:04 PM   #4
Junior Member
 
Join Date: Jun 2008
Posts: 29
Default

And here's the FUJI's version of it... noticeable difference, hm? And I currently own an old Olympus C4000 that took perfect images of those red roses (although it did have a slight problem with the petunias) - its rose photos were deep and rich in color, well saturated without being blown out. The Panasonic also had no trouble with the roses - only the Fuji. I don't have one ofthe C4000's images handy else I'd post IT by comparison.

So, getting back to my original question - Anybody know how does the SP570 do with this type of image?

Thanks,

Anna


Attached Images
 
AnniM is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:17 PM.