Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Aug 4, 2002, 4:43 PM   #1
Junior Member
 
Join Date: Jul 2002
Posts: 9
Default minor annoyance with c-2100

Hey guys, I just bought a C-2100 from pcrush.com. But the only thing I don't like about it is that everytime I turn the power off, I goes back into HQ mode. I like to run it on SHQ mode, but it is a pain to have to go through the menu changing the quality. Is there a setting I can change so that it keeps my quality level, or does everyones do this?
matthew is offline   Reply With Quote
Sponsored Links
Old Aug 4, 2002, 5:06 PM   #2
Junior Member
 
Join Date: Jul 2002
Posts: 26
Default

(I believe the 2100 is the same as the 700 series in regards to this manner) You should be able to go into the mode menu and there is an option that states "All reset." There are three options, Yes, No and custom. When you go to custom, you'll be able to change options to your preferences so they are set back to what you would like when the camera is turned back on.

[Edited on 8-4-2002 by aplustech]
aplustech is offline   Reply With Quote
Old Aug 4, 2002, 5:29 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

Also change reset to "no" to keep current config.
Gary
Gary Senkus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:41 PM.