Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Dec 18, 2010, 8:04 AM   #1
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default Please help me!

I just bought an Olympus Stylus 7030, yesterday, actually. I plugged it into my computer with the USB cord, and the ib software was installed. And updated.

But ~

When I open the ib program from desktop, and I want to transfer my photos from camera ~it does not give me that option! It is not highlighted.

Even when I plug in my camera, the ib program opens auto and it should download the pics auto too, but it doesnt!

It is like the software doesn't recognize the camera where it came from.

Help
SweetPoison is offline   Reply With Quote
Sponsored Links
Old Dec 18, 2010, 8:15 AM   #2
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

I'd try changing your USB Connection type. If you go into your camera's Setup menus, you'll find a menu choice for "USB Connection".

From what I can tell from our 7040 review, your choices should be Auto, PC, Storage and Print. If Auto or PC don't work, try Storage (which should make the camera USB Mass Storage Compliant, so that it shows up like any other USB Attached disk drive).
JimC is offline   Reply With Quote
Old Dec 18, 2010, 8:34 AM   #3
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default

Quote:
Originally Posted by JimC View Post
I'd try changing your USB Connection type. If you go into your camera's Setup menus, you'll find a menu choice for "USB Connection".

From what I can tell from our 7040 review, your choices should be Auto, PC, Storage and Print. If Auto or PC don't work, try Storage (which should make the camera USB Mass Storage Compliant, so that it shows up like any other USB Attached disk drive).
Thank You, Jim for responding. I am sitting here trying to figure this out. I will play with your suggestions.

Don't forget me!
SweetPoison is offline   Reply With Quote
Old Dec 18, 2010, 8:43 AM   #4
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default

Quote:
Originally Posted by JimC View Post
I'd try changing your USB Connection type. If you go into your camera's Setup menus, you'll find a menu choice for "USB Connection".

From what I can tell from our 7040 review, your choices should be Auto, PC, Storage and Print. If Auto or PC don't work, try Storage (which should make the camera USB Mass Storage Compliant, so that it shows up like any other USB Attached disk drive).
Okay, Jim. I have tried all of those options. Still, ib opens, and two little bleeps, like my old camera did before asking me if i want to transfer the photos, but it doesnt transfer, nor give me that highlighted option.

I have tried with the camera off, on, un-installed ib, and reinstalled, SOS.


Oh, and if this helps:

When I initially set up the camera to computer and it was installing ib, it said it was installing to Removable Disk J.

Well i go to My computer, and there is NO Disk J.

There is H, F, I, D,


I am so confused.
SweetPoison is offline   Reply With Quote
Old Dec 18, 2010, 8:57 AM   #5
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

It may have been trying to install it to your camera's memory card or something like that. Try disconnecting USB devices that you don't have to leave connected (for example, everything except for your keyboard and mouse) before installing the software and see what happens.

But, if you have the camera setup to Storage (which means it's USB Mass Storage compliant), it should show up under "My Computer" when plugged in. So, you can simply click on it, and navigate to the folder containing your images and copy and paste them to another folder on your PC.

Personally, I never use software to transfer images (I always copy and paste the images where I want to keep them instead).

Ditto for directly connecting a camera via USB. I use a card reader, since they're very cheap now (as little as $5.00 with free shipping). See some here:

http://www.newegg.com/Product/Produc...CE&PageSize=20

You may want to make sure you're running the latest version of the Olympus software for your operating system (XP, Win 7, etc.), too. If you're using a newer version of Windows, it's possible that the software on your disk isn't compatible. Here's the download page for the newest version of IB (last updated Oct. 2010).

http://www.olympus.co.jp/en/support/...d/software/#ib

You may also have some type of anti-malware or firewall product preventing access to an external device. So, you may want to try disabling them temporarily if installing a newer version of the software doesn't work.
JimC is offline   Reply With Quote
Old Dec 18, 2010, 9:12 AM   #6
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default

Quote:
Originally Posted by JimC View Post
It may have been trying to install it to your camera's memory card or something like that. Try disconnecting USB devices that you don't have to leave connected (for example, everything except for your keyboard and mouse) before installing the software and see what happens.
Okay. I'm on it.


Quote:
Originally Posted by JimC View Post
, if you have the camera setup to Storage (which means it's USB Mass Storage compliant), it should show up under "My Computer" when plugged in.

I have tried the set up on Storage, PC, Print, all options, to no avail. I then check under My Computer to see if it is there and it is not.


Quote:
Originally Posted by JimC View Post
, you can simply click on it, and navigate to the folder containing your images and copy and paste them to another folder on your PC.
Well that's the plan! But it doesn't play well with others!





Quote:
Originally Posted by JimC View Post
, I never use software to transfer images (I always copy and paste the images where I want to keep them instead).

This is what someone else told me too. But how do I get them from the damn camera? Hence, the problem.


Quote:
Originally Posted by JimC View Post
for directly connecting a camera via USB. I use a card reader, since they're very cheap now (as little as $5.00 with free shipping). See some here:
Oh. But Jim, I should not have to do that! Every camera I have ever had, I plug it into my computer and it auto transfers the images.

But not this one. Hell No. lol!


Quote:
Originally Posted by JimC View Post
may want to make sure you're running the latest version of the Olympus software for your operating system (XP, Win 7, etc.), too. If you're using a newer version of Windows, it's possible that the software on your disk isn't compatible. Here's the download page for the newest version of IB (last updated Oct. 2010).

http://www.olympus.co.jp/en/support/...d/software/#ib

You may also have some type of anti-malware or firewall product preventing access to an external device. So, you may want to try disabling them temporarily if installing a newer version of the software doesn't work.
I did all the updates, as it asks you when you install ib. But I will make sure. I will also try disabling the fire wall and anti-malware too.


Thanks so much for your time, Jim! This is a large forum and I appreciate the help so quickly.


I will be back!!


Marie ~
SweetPoison is offline   Reply With Quote
Old Dec 18, 2010, 9:15 AM   #7
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Perhaps some of our other members will chime in with suggestions, too.

It's also possible you've got some kind of software conflict if you have more than one software package installed that's monitoring USB connections for images (for example, one you installed for a different camera model).

It could even be something as simple as a bad USB Cable or Port. I'd try a different port with it for starters (for example, back panel versus front panel). To rule out the cable, you may want to try the camera with another PC. If you don't install any software and leave the camera's USB connection menu choice set to Storage, then it should show up as a disk drive under "My Computer" on a different PC if it's working as it should.
JimC is offline   Reply With Quote
Old Dec 18, 2010, 10:14 AM   #8
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default

Quote:
Originally Posted by JimC View Post

You may also have some type of anti-malware or firewall product preventing access to an external device. So, you may want to try disabling them temporarily if installing a newer version of the software doesn't work.
This was it, Jim!!! I am good to go. Now I see Disk J in My Computer and found my pictures!

You are a genius, Sir.


Thank You So Much!
SweetPoison is offline   Reply With Quote
Old Dec 18, 2010, 10:17 AM   #9
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great... Glad you got it working. Which software was doing it (specific Anti-virus or Firewall that caused the problem)?

There may be a setup option in it somewhere for exceptions (so that you can tell it not to prohibit USB access).
JimC is offline   Reply With Quote
Old Dec 18, 2010, 10:39 AM   #10
Junior Member
 
SweetPoison's Avatar
 
Join Date: Dec 2010
Location: Sacramento, Cali
Posts: 18
Default

I have Norton through Comcast. But it didn't work just disabling the firewall. I had to disable both the firewall and the anti-virus.

Oh, Jim. I open my pictures through My Computer. They do not even open in that ib program. Nor is there still not an option.

Can I just delete the whole ib thingy? Probably not, huh?
SweetPoison is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:32 PM.