Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jan 22, 2011, 3:30 PM   #1
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default SP-600UZ doesn't recognise SC Card

Hi guys
Just bought the above camera and inserted a newly bought 4gb SD card and it isn't being detetced by the camera. SD card is Kodak. Also tried a 1gb Scandisk and same thing. Does anyone know of any kind of compatibility issue?
Thanks.
clubjunkie is offline   Reply With Quote
Sponsored Links
Old Jan 23, 2011, 11:22 AM   #2
Junior Member
 
Join Date: Jan 2011
Posts: 2
Default

Never mind - i fixed it. it was an option turned off!!
clubjunkie is offline   Reply With Quote
Old Jan 23, 2011, 11:25 AM   #3
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Great. Thanks for updating the thread.

I think that model has internal memory you can use. So, my guess is that there was a setup option somewhere that let you choose the SD card instead of the internal memory for storing images.

BTW, Welcome to Steve's.
JimC is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:47 AM.