Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Aug 12, 2002, 2:36 PM   #1
Junior Member
 
Join Date: Aug 2002
Posts: 4
Default sm card formatting

When I put my 16mb card in my olympus c3000 camera, the panel keeps flashing "81" as # of shots left, but can't shoot anything. I can't re-format it in shooting or viewing mode. Has anyone seen this?
george f is offline   Reply With Quote
Sponsored Links
Old Aug 12, 2002, 2:48 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

George,
Very common when card reader used to format, then games begin. Might try to use card reader and format "fat 16". To keep life simple when you get new card format in cam only.
Gary
Gary Senkus is offline   Reply With Quote
Old Aug 12, 2002, 2:56 PM   #3
Senior Member
 
Join Date: Jun 2002
Posts: 668
Default

George,
Just noticed you have both the c-3000 and D-490Z. Make sure all pictures deleted before useing card in other cam. As you have already found out he 3000 is many models above 490. D series entry, c next and E very pricey.
Gary
Gary Senkus is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:01 AM.