Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Feb 12, 2004, 9:23 AM   #1
Junior Member
 
Join Date: Feb 2004
Posts: 17
Default Metering mode???

While browsing photos at Pbase I noticed something that caught my eye. In the exif for about 90% of photos the metering mode is listed a "Matrix (5)". Now, with my Camedia software no such metering mode can be accounted for (Pretty sure I've tried 'em all) for my photos. Which metering mode is this Matrix (5) supposed to be?
jayp is offline   Reply With Quote
Sponsored Links
Old Feb 13, 2004, 2:03 AM   #2
Senior Member
 
Klaus DK's Avatar
 
Join Date: Aug 2002
Posts: 2,216
Default

Matrix is Nikons multipoint metering system! Are you sure, this was an Oly camera ?
Klaus DK is offline   Reply With Quote
Old Feb 13, 2004, 10:24 AM   #3
Junior Member
 
Join Date: Feb 2004
Posts: 17
Default Matrix metering

Yea, I'm sure. Check Pbase.com (view galleries by camera....C750). A boat load of pics show the metering mode as matrix(5) I think it's a 5, but that doesn't matter. Is this just a software thang or am I missing a M. mode on my cam?
jayp is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:26 AM.