Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Feb 23, 2004, 11:23 PM   #1
Junior Member
 
Join Date: May 2003
Posts: 20
Default 5060 Firmware Update?

First of all, could someone please tell me how to find out which firmware version my 5060 has? And, have any other 5060 users updated too the new (v81) version, released not to long ago and if so, did you find it was worth it? Thanxs.

Cheers,

Pepe.
Pepe is offline   Reply With Quote
Sponsored Links
Old Feb 25, 2004, 5:56 AM   #2
Junior Member
 
Join Date: Jan 2004
Posts: 18
Default

Hello,

You can look at the exiff infos that you have when you take a picture. You're gonna be able to see you firmware version under the "Software used" label.

I did'nt try the new version yet. Just like you, I'm waiting for some guinea pig to test it first.....
Badhabit07 is offline   Reply With Quote
Old Feb 25, 2004, 11:24 PM   #3
Junior Member
 
Join Date: May 2003
Posts: 20
Default 5060 Firmware Update

Thanxs for the info. Is it just me, or is that release info on Oly's web site one of the vagueest things you've ever read? Here's an update for the 5060, but there's nothing wrong with the current version!! Ya right! I "doubt" they'ed be spending the time and money for an update, if their was nothing wrong with the current firmware! :evil:

Personally, it's more proof that Olympus knows there's a problem with the original 5060 firmware, but "refuse to own up too it". As a result, they've got a lot of angry customers because of this! Trivializing the update like they did, is an insult to my inteligence quite frankly, and "infuriates" me all the more! I still love the camera, but their bottom line corporate mentality, over customer satisfaction is reprehensible! Sorry, didn't mean to go off on a rant!!!!!

I wrote them again yesterday, looking for some straight answers. I keep forgetting to lay down, when I'm dreaming. Can't wait to hear what they tell me this time? Seeing as they put out the update, I have to conclude it's probably necessary and a good idea to update my camera. Don't know how long it'll take me to go for it though?

Good Luck to all other fellow 5060 owners out there.

Cheers,

Pepe.
Pepe is offline   Reply With Quote
Old Feb 25, 2004, 11:31 PM   #4
Junior Member
 
Join Date: Feb 2004
Posts: 6
Default Re: 5060 Firmware Update

Hello Pepe from a fellow B.C.er. Have owned this camera now for a couple of days. Obviously haven't nearly tryed all of the features of this camera yet. I have not encountered any problems to date. Like you if there is a major problem waiting for a place to happen I sure hope Olympus comes clean and tells us the real story. The update notes as you said are so trivial I wonder why they bothered if that is all that is wrong. Oh well so much for honesty.

Good Luck and good light! 8)

Quote:
Originally Posted by Pepe
Thanxs for the info. Is it just me, or is that release info on Oly's web site one of the vagueest things you've ever read? Here's an update for the 5060, but there's nothing wrong with the current version!! Ya right! I "doubt" they'ed be spending the time and money for an update, if their was nothing wrong with the current firmware! :evil:

Personally, it's more proof that Olympus knows there's a problem with the original 5060 firmware, but "refuse to own up too it". As a result, they've got a lot of angry customers because of this! Trivializing the update like they did, is an insult to my inteligence quite frankly, and "infuriates" me all the more! I still love the camera, but their bottom line corporate mentality, over customer satisfaction is reprehensible! Sorry, didn't mean to go off on a rant!!!!!

I wrote them again yesterday, looking for some straight answers. I keep forgetting to lay down, when I'm dreaming. Can't wait to hear what they tell me this time? Seeing as they put out the update, I have to conclude it's probably necessary and a good idea to update my camera. Don't know how long it'll take me to go for it though?

Good Luck to all other fellow 5060 owners out there.

Cheers,

Pepe.
longwave is offline   Reply With Quote
Old Feb 25, 2004, 11:56 PM   #5
Junior Member
 
Join Date: May 2003
Posts: 20
Default 5060 Firmware Update!

Hi there, B.C.er longwave.

I sincerely hope that you have "zero" problems with your new toy! Reading through the posts, after the 5060 came out, some other people that had similar failures, mentioned of a possible bad batch of camera's getting shipped out. If somehow that's true, hopefully all the other camera's shipped are ok!

I'm going to wait a week or so,see if fellow owners updated the firmware and all is well? If yours is working fine, I'd leave it and see how it goes? Try not to panic in the mean time. It's a great camera, having a blast, taking photographes. I'll be sure to post any info I can get my hands on.

Have fun for now.
Cheers,

Pepe.
Pepe is offline   Reply With Quote
Old Mar 2, 2004, 9:49 AM   #6
Junior Member
 
Join Date: Oct 2002
Posts: 8
Default c-5060 Firmware Update

Don't update to version 81. I just did and lost all use of the frame assist capability. The icon is gone gone gone. Only shows up under Manual mode and can't activate it even there. Something is amiss. Wait for version 82 as I am sure Olympus knows they have a problem. I emailed them at both the US and Eurrope sites. Happpy shooting. Wayne
wwesson is offline   Reply With Quote
Old Mar 2, 2004, 6:50 PM   #7
Junior Member
 
Join Date: May 2003
Posts: 20
Default Re: c-5060 Firmware Update

Quote:
Originally Posted by wwesson
Don't update to version 81. I just did and lost all use of the frame assist capability. The icon is gone gone gone. Only shows up under Manual mode and can't activate it even there. Something is amiss. Wait for version 82 as I am sure Olympus knows they have a problem. I emailed them at both the US and Eurrope sites. Happpy shooting. Wayne
I'd be real interested in knowing, how long you've had your 5060 and if you had any other problems with it, prior to installing that firmware update? By the way, sorry to hear the update caused you problems. I'm not sure if your aware of this, but numerous other members on this forum posted information about camera malfunctions very early after buying it, myself included! (2 days ) My initial gut reaction after reading that firmware update release, was one of total distrust. Now, hearing what happened to you after doing the upgrade, just furthers that distrust!

It seems like there was a bug in this camera, from day one and I'll treat any news releases from Olympus regarding the 5060, with "great skepticism".

Cheers,

Pepe.
Pepe is offline   Reply With Quote
Old Mar 4, 2004, 5:48 AM   #8
Junior Member
 
Join Date: Oct 2002
Posts: 8
Default c-5060 Firmware Update

Pepe
I only had the camera a week when I did the update. Didn't have any problems before that. I did the update to revide the reset function. I have found a second problem with the update. I can no longer move the focus or exposure marks around the screen. Seems there are several bugs that Olympus will have to fix in next update. I am very happywith the camera, even with these problems. It takes fantastic pictures. Will post any other problems I encounter over the next few weeks.

Would be interested in hearing from others who have had similar problems with the v81 update.
wwesson is offline   Reply With Quote
Old Mar 4, 2004, 9:26 PM   #9
Junior Member
 
Join Date: May 2003
Posts: 20
Default Re: c-5060 Firmware Update

Not that it's any of my business wwesson, but have you considered writing in to Oly's tech support and tell them what happened after the firmware update? It's a shame having to use your camera without some key features! Mainly, the spot focus or metering, under difficult lighting situations. I wouldn't want to be without those, they come in very handy! To resolve those problems, I suspect you'd have to send it in for repairs.

Cheers,

Pepe.

Quote:
Originally Posted by wwesson
Pepe
I only had the camera a week when I did the update. Didn't have any problems before that. I did the update to revide the reset function. I have found a second problem with the update. I can no longer move the focus or exposure marks around the screen. Seems there are several bugs that Olympus will have to fix in next update. I am very happywith the camera, even with these problems. It takes fantastic pictures. Will post any other problems I encounter over the next few weeks.

Would be interested in hearing from others who have had similar problems with the v81 update.
Pepe is offline   Reply With Quote
Old Mar 5, 2004, 10:30 PM   #10
Junior Member
 
Join Date: Oct 2002
Posts: 8
Default

Pepe
I contacted both Europe and US Olympus via email. Also called US customer support. Did not get any help from them. I do have spot focusing. I just can't move the spot from the center of the screen. The old firmware allowed the spot to me moved around. I have all other functions except that and the format assist lines which I wouldn't use anyway. The camera works very well so not unhappy. Assume Olympus will come out with a new firmware update in six months or so. Thanks for your interest. Anybody else out there do the upgrade to V91? Do you have the same problems?
wwesson is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:16 AM.