Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old May 29, 2004, 4:05 AM   #31
Member
 
Join Date: May 2003
Posts: 34
Default

Hmmmm this story sounds familure but for me its the c5050 I found a new one at Sammys camera fairfax store in LA CA. I too have still a c2020 I love and the beatifulpictures I get, saddly the picsfrom the c5050 sux nuts incomparision. Unless the sharpeness is set a -5 all the pics look like grain crap at even 64iso. And horrible washed out collor and overexposed in almost any light.:-?Im really angry I spent 600.00usd for a massive photo down grade , luckly I still got my c2020 when I really need to take great pictures with out alot of trail and error. Maybe I got a dud c5050 like your c8080? All I know is Im not going to buy another camera blind usless I can take some test picture or find a shop with liberal return policys Because Ive been burned big time with the c5050Even if I dump this thing on ebay I'll lose big time God this blows:X
bob1xxx is offline   Reply With Quote
Old May 29, 2004, 5:51 PM   #32
Member
 
Join Date: Sep 2003
Posts: 85
Default

I have to admit, my 5050 photos arent close to my 2020 photos.

The exposure or WB or low light just are not the same. I never took a bad photo with my 2020. This one doesnt seem to adjust to the weather as good and indoors either.

Outside, if i use fill flash because the shadows are so bad (unlike my 2020), it washes out the photo

As for the blurriness of the 8080, this one doesnt' do that. i can hold it still. I just tried taking a campfire photo like i used to with my 2020 and its blurry with no flash, where as my 2020 would have given me a really pretty photo with all the peopels faces showing up and the flame.

So what is yours doing that you think is not OK?



chris


wiste is offline   Reply With Quote
Old May 30, 2004, 11:32 AM   #33
Member
 
Join Date: Sep 2003
Posts: 85
Default

I should have said that the 5050 doesnt take like the 2020 in P mode. Seems to me the 2020 had a Auto mode and thats what i used all the time without bad photos.

I wanted my 5050 to do the same in P mode and it doesnt quite do it.

You should try setting up the camera like wrotniak's ideas for the My mode settings and try that and if its still awful, maybe its the camera.

I set up the 5050 with wrotniak's My Mode settings and I think it works good. I still wish it was better to use P mode because i have to have reading glasses to see my camera and now I have to change the my mode from 1. for outside and 2. for indoors, 3. for nights, 4. macro. 5 thru 8 for fast shutter and focusing (each at a different zoom, (in these last 4 i have trouble deciding which on the pick cause you have to judge the distance.

but all in all , if i learned to switched them faster, i like how the photos turn out in each of these modes.I got this advice from another forum andit really helped

You can find it at

http://www.wrotniak.net/photo/c5050/c5050-modes.html



this page is for the 1 thru 4 settings

and then click into the choice for the 5 thru 8 settings. You also have to read the stuff underneath cause it tells you a couple other setups.

the 8080 was way worse in dull photos unless i put the saturation at +4, well, wrontiak has some settings for the 5050 saturation, sharpness etc. that arent quite as drastic, but the work good.

I ALSOhave to set the flash at -3 ro -7 for closer photos in the house because of washout.

Now if this stuff doesnt help, What does the camera do ??

cmw




wiste is offline   Reply With Quote
Old Jun 10, 2004, 12:12 PM   #34
Junior Member
 
Join Date: Jun 2004
Posts: 4
Default

Where did you get the lens tube for your 8080? Do you know the model number? Is is the CLA-8?

Thanks
songsender is offline   Reply With Quote
Old Jun 17, 2004, 2:19 PM   #35
Junior Member
 
Join Date: Jun 2004
Posts: 1
Default

I have a stylus 410 digicam. I see some minor problems in the camera. I am still checking on it. Iam in touch with Olympus. I will put in my comments after that.
murtda is offline   Reply With Quote
Old Jun 23, 2004, 1:48 AM   #36
KSS
Member
 
Join Date: Apr 2004
Posts: 77
Default

songsender wrote:
Quote:
Where did you get the lens tube for your 8080? Do you know the model number? Is is the CLA-8?

Thanks

I got it through my local camera store. They ordered it from Olympus. It was less expensive to order it through themthan ordering it directly from Olympus

Item #200449.
KSS is offline   Reply With Quote
Old Jul 12, 2004, 1:48 AM   #37
Junior Member
 
Join Date: Jul 2004
Posts: 14
Default

HI, Kevin -- you said that your first two C-8080 didn't work out well but your third one, that you bought from a different dealer, was really good. Did you buy it on-line? If so, who'se the dealer?

Do you think that might be a problem of choosing one of the "cheaper" (but well recommended) companies from the internet? Do you think "problem" digital cameras might be an issue? Or, is it just luck?
CameraNewbie is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:07 PM.