Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jul 10, 2004, 8:38 AM   #11
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

Hm - the Oly Support guy told me to use an active condenser microfone - brand and technical specs don't matter...

Will try the head phones just for the laugh - sec

heard a shrill whistle and a hint of my own voice but maybe thats the way really
thkn777 is offline   Reply With Quote
Old Jul 10, 2004, 3:49 PM   #12
Junior Member
 
eeeteee's Avatar
 
Join Date: Jul 2004
Posts: 15
Default

So, maybe the Sony ECM-MS908C would fit and work?

Look at : http://www.sel.sony.com/SEL/consumer...8c_specs.shtml

Just my pennies.
eeeteee is offline   Reply With Quote
Old Jul 12, 2004, 4:27 AM   #13
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

WOW - that looks promising! Bit on the expensive side :shock::roll:and I am not sure what it will do with my mono (not stereo) recording.

Many thanks.
thkn777 is offline   Reply With Quote
Old Jul 15, 2004, 5:33 AM   #14
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

OK - here's the answer from support:

- mic must be stereo, 3,5mm

- i.e. Oly ME50S, ME10+PA3, ME11+PA3, ME12, ME14

Will see where I can test it.
thkn777 is offline   Reply With Quote
Old Jul 15, 2004, 10:59 AM   #15
Junior Member
 
eeeteee's Avatar
 
Join Date: Jul 2004
Posts: 15
Default

In my opinion, Olympusshould make a minor change in the C770firmware and let the customer decide whether or not the motorzoom noise is disturbingthe movie....
eeeteee is offline   Reply With Quote
Old Jul 16, 2004, 4:05 AM   #16
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

Yep - hopefully there's such a patch in the future. But then - it's not the zoom that is the problem... it's the AF.
thkn777 is offline   Reply With Quote
Old May 24, 2005, 8:35 AM   #17
Junior Member
 
Join Date: May 2005
Posts: 2
Default

Does this mean it records MPEG-4 movies in stereo? If so, it would be the only digicam that does record movies with stereo sound? Is the built-in microphone mono or stereo?

If you load the MP4 files produced by this camera into Ulead VideoStudio, it reports that the audio stream is AAC 128kb/sstereo. But I wonder if it can record in stereo or if it simply puts the same mono sound on both channels.

Cheers,

Martastik
martastik is offline   Reply With Quote
Old May 31, 2005, 12:55 PM   #18
Junior Member
 
Join Date: May 2005
Posts: 2
Default

I contacted Olympus support and got the following reply:
All sound is in mono.:sad:

Data for external microphone:
- Monaural type
- Output impedance : 2.2KOhm or less
- Power type 2,7Volt Max 2mA
- Plug : 3.5 mini plug

They also told me it is alright forthe external mono microphone to have a monoplug.

So I suppose the same audio must be written onto both channels of the audio stream.
martastik is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:36 PM.