Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Sep 19, 2002, 9:57 AM   #1
Member
 
Join Date: Sep 2002
Posts: 76
Default stuck Pixles, should I send it back?

I have been noticing stuck pixles in my darker pictures I take. You can notice a yellow, pink, and blue pixle in the sky. And a blue pixle and a couple other ones in the water. I am not sure how many of the other speckles in the sky were stars or stuck pixples, but I had them in every picture I took that night.







If I do send it back I would like to wait till mid October, as I am going on a trip to Las Vegas in early October. I would like to bring the Camera with, even though I know most of my nighttime pictures will end up like this.

[Edited on 9-19-2002 by MIDACL]
MIDACL is offline   Reply With Quote
Sponsored Links
Old Sep 19, 2002, 10:38 AM   #2
Senior Member
 
sjms's Avatar
 
Join Date: Jul 2002
Posts: 2,735
Default

as long as the warranty holds up that is your option. but do it.
sjms is offline   Reply With Quote
Old Sep 19, 2002, 12:54 PM   #3
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default Stuck Pixels

I would call Olympus and ask them if you send in overnight will they return it overnight. I had to send in my C3000Z for some warranty work and I sent in UPS 2 day and that is the way they returned it. It still took about 8 days for turn around.
gibsonpd3620 is offline   Reply With Quote
Old Sep 19, 2002, 1:02 PM   #4
Junior Member
 
Join Date: Aug 2002
Posts: 10
Default bad pixels

YES if it is still under warranty you should call Olympus. I have a Z3040 I had to send back to them for the same thing. Nights shots you notice it and also if you look at the picture blown up. Look it it where you can view the picture at it's full size where it over blows the screen. They will really stand out. How you can tell if they are bad pixels is they will always be in the same place on every picture.
DoctorBob is offline   Reply With Quote
Old Sep 19, 2002, 5:39 PM   #5
Member
 
Join Date: Sep 2002
Posts: 76
Default

Thanks for the quick replys, I called up olympus and got the info I needed to send it in. I will wait until after this trip though, deffently want to have the camera with me there :P
MIDACL is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:59 AM.