Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus (https://forums.steves-digicams.com/olympus-28/)
-   -   C-770 cont. focus - how? (https://forums.steves-digicams.com/olympus/29285-c-770-cont-focus-how.html)

thkn777 Jul 12, 2004 8:35 AM

Hello all,

I've narrowed it down to SOME bad points about the C-770 to decide if I keep this cam or not, the continous AF is one. Please respond - am I doing something wrong? Do I miss something?

So here comes the situation: You want to shot a moving object. On my Minolta SLR I aim at the object, press shutter halfway down and AF is in continous mode. Now I follow the objects movements and the cameras AF focusses all the time. When I think NOW is the right moment I press shutter full and the camera instantly shoots.

OK - with the Oly C-770 I activate continuous AF. Camera focusses now without me pressing the shutter half. I can't press the shutter right now because if locks focus then :( So I follow the object with the cam. NOW!!! I press the shutter full without stopping half and would expect an instant shot. Wrong. The cam begins the normal AF routine and 0,5..1s later (depending on zoom and light) it shoots. You can't get a shot in with that method! :cry::cry::cry:

So I am looking for a way to disable that unesseccary AF when I use cont. AF anyway. Or another solution with similar results. Read every manual available, tried almost every combination of menu setting - no success.

I already asked Oly support and had a hard time explaining what my problem was. Hope YOU understand me and help me outta here - pretty please!

I am :Dand can't see what I am doing wrong. Need a :idea:soon.

Thanks in advance.

=stream= Jul 12, 2004 9:42 AM

Hi, there
everything is fine with you,- the problem belongs to c-7xx. It's continious AF is absolutely useless. Don't forget: this is not aDSLR. Your description is correct. What remains? You have to learn to live with half press before "that very moment"
Good luck!

Mikefellh Jul 12, 2004 3:33 PM

The only time I use continuous AF is when doing macro shooting, or closeup shooting with a diopter (due to the limited focus range, I use the continuous AF and move the camera back and forth until I get a lock and the subject nicely placed in the frame)...otherwise I never use it.

- Check out the Oly_C-700 Yahoo Group, discussions, fun shooting challenges for ALL C-7xx users, http://groups.yahoo.com/group/Oly_C-700/

slipe Jul 12, 2004 7:25 PM


I'm convinced that none of the reviewers use prosumer type cameras to take their personal photos. The ability to hold the pre-focus when something moves to take advantage of the fast shutter release is important. Especially if you are shooting kids or people at an outing. They never test the continuous focus mode.

My Oly doesn't have continuous focus and I assumed it worked like my D7I and FZ10. You can hold a pre-focus and they continue to adjust the focus. The FZ10 manual says the mode is primarily for pre-focus.

I'm disappointed the Oly doesn't work that way. They call it "fulltime AF" and it is different from "continuous AF". I just downloaded the reference manual for the 770 and it indeed works like you say. I have to correct another post where I gave some bad advice based on a poor assumption.

thkn777 Jul 13, 2004 2:53 AM

Many thanks - so this is a useless thing. Thought it's just me. While I don't do action shots (fast car racing or the like) I wantto be able to get a properly focussed shot in on a moving object. Darnit! :mad::mad::mad::mad:

I feel very very sad.

eddie_kirst Jul 14, 2004 11:25 PM

Part of the delay when you fully press the button, is that it has to measure and lock exposure as well. You can learn to lock exposure which would save some of that shutter delay.

On my C-750, I find that using the fulltime autofocus does speed up the shutter lag. Try using exposure lock and see if that helps you.

Ed

thkn777 Jul 15, 2004 4:28 AM

Eddie!!!! What a great idea! I never thought of it, because 1st thingI did was to set the custom button on "ISO setting" - one of the things I enjoy most with a digicam.

So I never used it actually. Worth a try, really.

I contacted customer support and got some really good answers. I'll specify the problem more clearly for all that are interested.

1. Handling of the continuous AF (CAF) and AF

Well - that was my fault. I have to activate the CAF and the cam focusses every time. Now when I want to take a photo I press shutter fully. Thats different from what I am used to with my Minolta SLR - but the Oly is another cam - so other rules apply. Now the problem:

2. The problem

Even when the picture is prefocussed with CAF - when I have the shutter half down the cam starts a AF process. Maybe to check if everything is ok or whatever. There are pics where the CAF stops at the correct value (so the photo is sharp on the LCD) but when I try to shot the 2nd AF process won't focus! It bumps around and ends up blurry. I took some testshots and sent them in today ... lets see what the support says.

3. The Speed

Again: good hint. I'll check later if this speeds up things. Furthermore I forgot that things need time when light is low. Speaking about ISO 400, 1/20s and f=3.7 so this is in no way bright sunlight. Maybe here's a part of the problem too.



eddie_kirst Jul 15, 2004 9:52 PM

Yea, if you're shooting 400 iso, at 1/20, you are in low light. Don't expect much speed from any camera in this price range. Again, when I'm in low light, if I can lock in the focus and lock in the exposure, then you get short shutter lag.

Do you realize that you can lock the focus by half pressing the shutter, wait for it to lock, then without releasing the shutter, press the ok button. This switches the camera to manual focus with the current setting. Then, Hold the ok button for a couple of seconds and it locks focus for all subsequent pictures. Then hold the ael button a couple of seconds to lock exposure.

The focus lock may seem cumbersome, but you actually get very fast at doing it after awhile.

Ed

thkn777 Jul 16, 2004 3:04 AM

No, didn't knew that. But then... I own the cam for 2 weeks now with mostly the weekends for tests - so plenty of time to get used to it.

Will see this weekend what all the nice tips are good for I got here.

Thanks.

KuoH Jul 16, 2004 10:44 AM

Are you taking these shots using spot focus by chance? I've found that iESP is more reliable and a bit faster when trying to focus in low light. The 750 CAF works as you described, though not as we would like, since the second focus attempt is unnecessary and occasionally wrong. Maybe they will consider fixing this in the next firmware if we're lucky.

Focus is going to be slow in low light no matter what. You might want to consider using focus lock or manual focus if the situation permits it.

KuoH

thkn777 wrote:
Quote:

2. The problem

Even when the picture is prefocussed with CAF - when I have the shutter half down the cam starts a AF process. Maybe to check if everything is ok or whatever. There are pics where the CAF stops at the correct value (so the photo is sharp on the LCD) but when I try to shot the 2nd AF process won't focus! It bumps around and ends up blurry. I took some testshots and sent them in today ... lets see what the support says.

3. The Speed

Again: good hint. I'll check later if this speeds up things. Furthermore I forgot that things need time when light is low. Speaking about ISO 400, 1/20s and f=3.7 so this is in no way bright sunlight. Maybe here's a part of the problem too.




All times are GMT -5. The time now is 1:30 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2