Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jul 24, 2004, 5:36 AM   #1
Junior Member
 
Join Date: Jul 2004
Posts: 1
Default

i've had this camera for about a year now and ever since i got it, its been having the same problem. after a of minutes and/or shots, the camera keeps resetting itself whether it be viewing the pictures taken or while in the middle of taking a picture. i've read the instruction manual and my settings seem to be set correctly. people say that it could possibly be the automatic shut off but no where in the manual does it say if it has one or not. i cannot find a site where someone has the same problem so hopefully somewhere knows why my camera is doing this or knows how to fix it.

any advice would help.

thanks!
scobo is offline   Reply With Quote
Sponsored Links
Old Jul 24, 2004, 1:25 PM   #2
Junior Member
 
Join Date: Jul 2004
Posts: 7
Default

Hey scobo, i dont know if you looked hard enough in the manual but there actually is an option to fix your problem. It is called All Reset. This option makes it possible to save or delete all oyur settings/changes when you turn off the camera.

Alright, now first turn the camera on. Next press the OK button to enter the main menu. Next select the RightArrow to enter MODE MENU. Now use the UP/DOWN Arrows to select the SETUP tab. Now press the RightArrow to select ALL RESET.Niw press the RightArrow again to change whether you want this optionON or OFF. Change it to OFF.

And that's that

------------------------------------------------------------------------------------------

- There's got to be more to life than looking really really ridiculously good-looking -

~ZooLander~
NTimback is offline   Reply With Quote
Old Jul 24, 2004, 7:33 PM   #3
Member
 
Join Date: Dec 2003
Posts: 66
Default

Perhaps your battery is kaput? Since it's resetting in the middle of operations, it does not look like an "All Reset" issue.

I don't know if this helps, but my C750 does this when my rechargeable CRV3R batteries are nearly drained. In my case, the batteries apparently still have enough voltage not to trigger the lowbatt warning, but don't have enough current for the camera to perform certain operations, such as zooming the lens. When this happens, the power will just go out and come back a second later. Sometimes this will repeat until I remove the batteries.

KuoH

scobo wrote:
Quote:
i've had this camera for about a year now and ever since i got it, its been having the same problem. after a of minutes and/or shots, the camera keeps resetting itself whether it be viewing the pictures taken or while in the middle of taking a picture. i've read the instruction manual and my settings seem to be set correctly. people say that it could possibly be the automatic shut off but no where in the manual does it say if it has one or not.
KuoH is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:30 PM.