Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Oct 20, 2002, 5:43 AM   #71
Member
 
Join Date: Oct 2002
Posts: 83
Default

Quote:
Originally Posted by david
Dave1, I 've been meaning to ask you for somrtime, have you used a tripod for any of the pics on this thread?

David
No, unfortunately I do not own a tripod, just really working on my steady hand.

Anyhow, I need to get a tripod though.
dave1 is offline   Reply With Quote
Old Oct 22, 2002, 2:05 AM   #72
Senior Member
 
marcoangels's Avatar
 
Join Date: Sep 2002
Posts: 243
Default tripod

The issue of using a tripod may be the answer to my C-4000 problems...after all, both Steve and Megapixel.net give the camera an excellent review. While my 'first pic' with the new C-4000 produced a considerably sharper image than the original camera, upon further comprehensive testing, there was virtually no difference between the cameras, and I actually got some 'less than desirable' images with the new camera. This camera does well with 'portraits', but so far, not very well at all with landscapes...I will try using a tripod and see if I can actually get an 'in focus' landscape shot... :?
marcoangels is offline   Reply With Quote
Old Oct 23, 2002, 11:58 AM   #73
Member
 
Join Date: Oct 2002
Posts: 83
Default

I still haven't used a tripod...but the pics are coming out in focus as long as I wait on the camera to focus for me...

Here's a closeup shot I took this morning:



And a Jackolantern!

dave1 is offline   Reply With Quote
Old Oct 24, 2002, 3:52 AM   #74
Senior Member
 
marcoangels's Avatar
 
Join Date: Sep 2002
Posts: 243
Default focusing problems

Hi Dave1, I liked your latest posted images, especially the jack-o-lantern, which reminds me of my mother-in-law!
I don't have a problem focusing on nearby things, it's the 'landscape' shots that are not quite in focus...you can check out some of my pics at: http://www.pbase.com/marcoangels/inbox&page=1
Thanks!
marcoangels is offline   Reply With Quote
Old Oct 24, 2002, 5:43 PM   #75
Member
 
Join Date: Sep 2002
Posts: 82
Default

Hi dave1, marcoangels. dave1 I think you might have misunderstood when I said I got a refund (above in earlier post) for my camera. I actually got the refund on the c40z I had about a month or two before. I still got the c4000z.
Anyway, the reason for my post is that I have been thinking about why my cam and marcoangels cam seem to be performing poorly against yours. I recall reading somewhere that some c4000z's are not made in Japan. My one has a label underneath noting made in Japan. It would be interesting to know where yours and marcoangels were made - it's clutching at straws I guess. Perhaps they used different components or firmware or something. But I seem to have run out of ways to try to get better performance out of this thing.

Regards, and nice clean vibrant pics dave1.
Marcoangels...I just looked at your pics and I thought they were quite good. It is a bit difficult to judge them as they are fairly small and compressed, which makes them look out of focus abit. I did notice the highlight burnout on some shots. I find this a problem that just never existed on the c40z model. In point -and-shoot mode.

David
david is offline   Reply With Quote
Old Oct 25, 2002, 2:30 AM   #76
Senior Member
 
marcoangels's Avatar
 
Join Date: Sep 2002
Posts: 243
Default made in Japan?

Hi Dave, thanks for viewing my pics...my camera says 'made in Korea'...I wonder if that is part of my focusing problem?
marcoangels is offline   Reply With Quote
Old Oct 30, 2002, 5:46 AM   #77
Member
 
Join Date: Oct 2002
Posts: 83
Default

Weird, it says marcoangels has the last post on this thread, but the last one I see is mine...

If I reply I can see marco's post...as well as david's...weird

oh, and now that I can read your posts, I will look at my camera to see where it was made. I don't have it with me here at work right now.
dave1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:04 PM.