Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Oct 24, 2004, 10:22 PM   #1
Junior Member
 
Join Date: Sep 2004
Posts: 12
Default

I am having very inconsitent results using the reference (one touch) WB setting. The auto seems to work consistently well, but getting great results at times with the one touch, andbad results (too much blue), at other times. Am setting using the white sheet of paper technique. Any ideas?? Is this a finicky setting?? Thanks!
lindalu62 is offline   Reply With Quote
Sponsored Links
Old Nov 8, 2004, 3:17 PM   #2
Junior Member
 
SilverGhost's Avatar
 
Join Date: Oct 2004
Posts: 8
Default

I'm a happy C-5050 owner and I haven't had any problems with it. If you are using a white surface, make sure it is as plain coloured as possilbe. Shades will throw the WB off, quite frankly on any digicam.

SilverGhost.
SilverGhost is offline   Reply With Quote
Old Jan 7, 2005, 11:09 AM   #3
blr
Senior Member
 
Join Date: May 2004
Posts: 339
Default

Second this. Pick a white evenly illuminated surface and make sure that no colored objects enter the field of view. Outdoors in sunny weather you should decide whether to perform this in shade or in the sun, since they have different color temperatures (shade side is cooler).
blr is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:03 PM.