Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Oct 19, 2002, 8:01 PM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 5
Default 4040 Drive problems

I purchased a 4040 about a month ago after using a 2020 for 3 years. Everything works good except I cannot configure the drive menu for sequential, AF sequential or BKT. I have tried every conbination of menu selections, read all the literature I have. Either I'm missing something simple or the camera software is faulty. Has anyone else had this problem?
adalem is offline   Reply With Quote
Sponsored Links
Old Oct 19, 2002, 9:23 PM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

You can't use those features if you have these cameras set to TIFF due to memory constraints. You need to select a JPG image setting.
Mike_PEAT is offline   Reply With Quote
Old Oct 21, 2002, 5:58 PM   #3
Junior Member
 
Join Date: Oct 2002
Posts: 5
Default

Today, after playing with the camera a while, again, I found that disabling the selection "noise reduction", allows access to all drive options. I'm not sure of the logic, but it now works. Thanks, Mike_PEAT for your input.
adalem is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:53 AM.