Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Oct 20, 2002, 10:31 AM   #1
Junior Member
 
Join Date: Oct 2002
Posts: 2
Default format smart media card usb drive

I formatted my smart media card in my usb drive. The card works fine in the camera, I have taken several pics with it. I cannot, however see the pics with my usb reader any longer. The two folders "DCIM" and the other one I cannot remember, are not there to open and show me the pics. If I replace the folders will it work? Or how do I get my pics off of these cards?
sbbtd is offline   Reply With Quote
Sponsored Links
Old Oct 20, 2002, 12:13 PM   #2
Member
 
Join Date: Sep 2002
Posts: 76
Default

Have you tried reformating the card in the Camera? Normally when you format a card in the camera it will install any needed folders like that.
MIDACL is offline   Reply With Quote
Old Oct 20, 2002, 12:16 PM   #3
Junior Member
 
Join Date: Oct 2002
Posts: 2
Default

No, but I wanted to try to get the new pics off first. I found a web site that offered a program that will extract the files, the pics do not have as good a quality, but it works. I tried the demo and got one pic recovered. After I get the rest I will try to use the camera to reformat. Thanks for the reply.
sbbtd is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 5:44 AM.