Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Oct 27, 2002, 4:44 PM   #1
Member
 
Join Date: Oct 2002
Posts: 41
Default c700 ?

just got my new C700 , it does not seem to take clear pics . most of the pics i take comeout kind of fuzzy , it seems like the more zoom i use the fuzzy they get any ideas ??
hdshp is offline   Reply With Quote
Sponsored Links
Old Oct 28, 2002, 1:07 PM   #2
Senior Member
 
Join Date: Jun 2002
Posts: 1,050
Default

I think you're suffering from camera shake. The more zoom you use the steadier you must hold the camera. When using a zoom over say 6x use a tripod or very high shutter speed say 250th or above. Shutter speeds below say 30th require a tripod on any zoom setting.

Practice your technique.
steve6 is offline   Reply With Quote
Old Oct 28, 2002, 1:26 PM   #3
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

You may want to try push the shutter button halfway and let the camera autofocus, then click your picture. Take Steve's advice on the tripod on zoomed shots.
gibsonpd3620 is offline   Reply With Quote
Old Oct 28, 2002, 4:30 PM   #4
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

With practice you can zoom in without a tripod...I've even done it with the full digital zoom, but it was bright daylight.

I have the pictures uploaded in the Yahoo Oly_C-700 group in the Zooms directory. Check out:

http://groups.yahoo.com/group/Oly_C-700/

You can chat with other C700/720/730 users there.
Mike_PEAT is offline   Reply With Quote
Old Oct 28, 2002, 6:04 PM   #5
Member
 
Join Date: Oct 2002
Posts: 41
Default

some of the pics could be camera shake , trying to drive my boat at 80 mph with one hand and trying to take pics with the other is kinda hard . lol i dont know how to post a pic here but would like to show you .[/list]
hdshp is offline   Reply With Quote
Old Oct 29, 2002, 1:43 AM   #6
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

To post a pic here, click the Img button in the editor, type in a link to the img including the extention (http://www.site.com/directory/filename.jpg) and then click the Img button a second time to close it. It will look like the following (I'm using round brackets instead of square ones so you can see what it will look like):

(img)http://www.site.com/directory/filename.jpg(/img)

Note that the site also has to allow filesharing, or else you'll get a broken link or an image saying that "hotlinking to images aren't allowed". Many free websites like Tripod and Yahoo do that.
Mike_PEAT is offline   Reply With Quote
Old Oct 29, 2002, 12:26 PM   #7
Member
 
Join Date: Oct 2002
Posts: 41
Default

mike , can i post a pic that is in my computer or does it have to be on a web site ?
hdshp is offline   Reply With Quote
Old Oct 29, 2002, 3:07 PM   #8
Senior Member
 
Join Date: Sep 2002
Posts: 3,585
Default

hdshp

You have to post to a web site. Look in Post your Photo section to locate some sites that will let you share your photos on the web.
gibsonpd3620 is offline   Reply With Quote
Old Oct 29, 2002, 8:35 PM   #9
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Some forums have the ability to "attach" an image that's in your computer, but not this forum.
Mike_PEAT is offline   Reply With Quote
Old Oct 29, 2002, 9:00 PM   #10
Member
 
Join Date: Oct 2002
Posts: 41
Default

thanks, i will try to find one.
hdshp is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 2:15 PM.