Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Dec 21, 2004, 7:10 AM   #1
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

Hi,

I am quite new to the Olympus c8080 and have read in the manual that there is a function that overlays a grid on the lcd (and in the viewfinder) to assist with composition and give youa simple 'rule of thirds' impression.

However when I try to activate this option I can only get it to work when the camera is in movie mode? The manual says that the option is available in most of the camera modes (i.e. Aperture Priority, Shutter Priority, Manual etc...). I wanted to assign this function to the quick select button (on the top of the right hand side of the camera).

Am i being stupid and missing something or is it really ONLY available with the movie mode?

If not how do I get it to work properly as when I go into the options from the LCD panel it is always greyed out?

Hope somebody can help me.

Regards,
Paul.
fangouk is offline   Reply With Quote
Sponsored Links
Old Dec 29, 2004, 3:18 PM   #2
Junior Member
 
Join Date: Dec 2004
Posts: 6
Default

Try turning on the "All Reset" option in your camera's menu. I had the same problem, and after resetting the camera, the Frame Assist mode, which was once grayed out, was now available. Like I said, it worked for me.
hittnrunn is offline   Reply With Quote
Old Dec 31, 2004, 4:17 AM   #3
Junior Member
 
Join Date: Dec 2004
Posts: 2
Default

That worked fine. Thanks for your help.

Hope you are enjoying the camera as I am.
fangouk is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:04 AM.