Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Olympus (https://forums.steves-digicams.com/olympus-28/)
-   -   A Request for C-4000 owners (https://forums.steves-digicams.com/olympus/5699-request-c-4000-owners.html)

feetr2c Dec 29, 2002 12:47 PM

A Request for C-4000 owners
 
Turn on your camera and after the lens has fully extended, GENTLY grab ahold of it and see if it feels at all loose or wiggly. Is that normal, or should it be tight :?:

Mike_PEAT Dec 29, 2002 1:12 PM

All the Oly cameras with extending lenses do have some wiggle...I've spent a lot of time comforting Oly owners that this is NORMAL!!!

On another note, some people have bumped their lens while extended, and have knocked it out of alignment so it doesn't retract/extend...a bump in the opposite direction fixed it.

It's suggested that you get a filter adapter tube (if one is available for your camera) and a UV or Skylight filter and keep it on the camera at all times (unless you're doing flash because the tube can block some of the flash). It not only protects the lens assembly from dings, but also from dust and scratching the lens (it's a lot cheaper to replace a scratched filter).

gibsonpd3620 Dec 29, 2002 2:01 PM

I concur with Mike about the tube adapter. I leave my Kenko tube adapter on because I may want to add filters or a telephoto lens. It does provide extra protection as a benefit.


All times are GMT -5. The time now is 9:10 PM.

Powered by vBulletin® Version 3.8.9
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
SEO by vBSEO 3.6.0 RC 2