Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jun 17, 2005, 1:14 PM   #1
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

We have a forum member that accidently formatted a Smartmedia Card with his camera before copying some photos from it.

So, the card is not even defective.

Unfortunately, I've come up empty handed finding anyone that has actually recovered images from a Smartmedia Card formatted by the camera.

Lots of suggestions on software (here and elsewhere) to recover images with. But, nobody has actually done it that I've seen responding to queries like this in the past (with Smartmedia, formatted in camera).

Could a few of you with an Olympus C7xx model that uses Smartmedia run a test?

After making sure you've copied any photos you need from the card, take some photos, then format the card via the camera menus.

Then, see if you can recover the photos with any of the image recovery utilities you're familiar with, and report what you used, if you had a card reader or were directly attaching the camera (if card reader specify brand and model), and operating system used.

5 different image recovery packages have been tried so far (but via a USB connection to the camera versus with a card reader). I'd like to think that one of them would have worked if it were feasable this way. ;-) So, perhaps a card reader is needed (if it's even possible to get them back). Or, perhaps the camera is overwriting the entire card versus recreating the FAT.

If you guys have a minute to help out, after you've tried one of the popular utilities, please respond in this thread so the member can see it:

http://www.stevesforums.com/forums/v...mp;forum_id=52

Then, we'll know if trying anything further is worthwhile or not (for example, if a format by the camera is overwriting everything versus simply creating a new FAT, utilities are not going to be able to find anything even if the forum member buys a card reader).

Thanks!

Jim C.

JimC is offline   Reply With Quote
Sponsored Links
Old Jul 1, 2005, 8:56 AM   #2
Junior Member
 
Join Date: Jul 2005
Posts: 2
Default

I have a C-770 and as soon as I get my computer to recognize the camera I will give it a go. For some reason the USB connection is not working and I cannot figure out why. Hopefully I will get the USB issue figured out and give the recovery tools a shot later today, Friday 1 July.
ChiefL is offline   Reply With Quote
Old Jul 2, 2005, 6:32 AM   #3
Baz
Senior Member
 
Baz's Avatar
 
Join Date: Aug 2003
Posts: 219
Default

OK, ChiefL, Nice of you to offer, but the question is, recovering data from
a smartmedia card.

Am I correct in thinking your 770 camera uses the xD card, rather than
Smartmedia?

Maybe it would be different?
Baz is offline   Reply With Quote
Old Jul 2, 2005, 7:56 AM   #4
Administrator
 
Join Date: Jun 2003
Location: Savannah, GA (USA)
Posts: 22,378
Default

Guys, all evidence suggests that nothing is going to be able to recover files from Smartmedia formatted by an OlympusC-7xx series camera.

The original poster with a problem has tried 6 different utilities with no results.

Also, another Poster (Steven R) testedsome utilities with Smartmedia using his C-720UZ and found the same thing (no files can be recovered from SmartMedia formatted in camera).

Based on searching multiple forums, I've also found no evidence that anyone has everbeen able to recover files from Smartmedia formatted by an Olympus Camera using any software product.

I found lots of suggestions for utilities when users did have this problem (butno postsfrom anyone that has ever been able to recover files from Smartmedia after an in camera format, here or elsewhere). ;-)
JimC is offline   Reply With Quote
Old Jul 16, 2005, 8:01 AM   #5
Junior Member
 
Join Date: Jul 2005
Posts: 2
Default

Sorry for the late response, my computer had some serious problems. Also, you are correct, I have the xD card so I was of no use to your problem. I did try GetBack on my xD card and that did not work.
Chief L
ChiefL is offline   Reply With Quote
Old Aug 6, 2005, 7:50 AM   #6
Junior Member
 
tilgates's Avatar
 
Join Date: Apr 2005
Posts: 11
Default

hi i have recoverd deleted images from my nikon 3200, ihave never tried on c770 but i think u can recover from it. i used Restoration v2514 and it recoverd files sucessfully. try it
tilgates is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:56 AM.