Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jan 5, 2003, 1:34 AM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 2
Default Please help, Weird noise from C-4000z

I am really stumped, I got the Olympus C-4000 for Christmas, when I zoom in or out it makes somewhat of a stuttering noise. I took it back and returned it for another new one. Once again the same sound. Does anyone know if this is normal for this camera or have I just had to bad luck cameras??? If anyone out there knows anything the help would be much appreciated ....

Thanks in advance

Schlank
schlank99 is offline   Reply With Quote
Sponsored Links
Old Jan 5, 2003, 3:19 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

The zoom and focusing motors on Oly cameras are noisy. After you adjust the zoom the focus will readjust for the new focal length for a second, even if you have the fulltime auto focus off.

Also (before you ask) yes, the lens is supposed to be loose, or float. See other messages here about getting a filter tube and a UV or Skylight filter to protect the lens assembly.
Mike_PEAT is offline   Reply With Quote
Old Jan 5, 2003, 8:34 PM   #3
Junior Member
 
Join Date: Jan 2003
Posts: 2
Default

Ok, thanks so much. For a second I thought that I was having a string of bad luck.

Thanks again

Schlank
schlank99 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 11:10 AM.