Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jul 31, 2005, 11:54 PM   #1
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

I just receved my C8080 and I think there may be a problem w/it.¬* The barrel of the lens "rocks" very slightly from side to side.¬* Is this normal??¬* Thanks is advance.¬* ¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*¬* ¬*Jim¬*
FS-320 is offline   Reply With Quote
Sponsored Links
Old Aug 1, 2005, 9:50 PM   #2
Member
 
Join Date: Oct 2003
Posts: 53
Default

C8080 ROCKS!

So does the lens just a bit.
Ramblin_mo is offline   Reply With Quote
Old Aug 2, 2005, 12:03 AM   #3
Senior Member
 
Join Date: Jul 2005
Posts: 112
Default

As an fyi, the CCD imager is attached to the end of the lens barrel assembly, so with all the 'rocking' you won't be affecting alighment with the CCD plane (since it 'rocks' with it).
core is offline   Reply With Quote
Old Aug 2, 2005, 10:33 PM   #4
Junior Member
 
Join Date: Jun 2005
Posts: 3
Default

Cool.¬* That's the info I needed.¬* Thank you.¬* ¬* ¬*Jim
FS-320 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 1:10 AM.