Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Aug 21, 2005, 4:21 PM   #1
Senior Member
 
thkn777's Avatar
 
Join Date: Jun 2004
Location: Germany
Posts: 1,831
Default

Ok, I bet you say this is old and everybody knows it, but it is new for me and maybe it can help someone else to avoid the trouble, so I post it anyway.

I have an Oly C770 UZ and I get good and sometimes stunning photos from it, but sometimes it drives me crazy with very wrong automatic adjustment of brightness (read: aperture/shutter automatic) settings.

I would do one shot and it looks good, I do a row of shots and some come out great, some others way too dark or have too much light.

I tried everything in camera setup and almost went crazy about it. Now I found out. It's like this:
  • put the camera in continuous shooting mode (I mostly use with AF) - so what I mean is, you can press the shutter and the camera focusses and clicks away as long as it can fill the internal buffer.[/*]
  • the camera will adjust to the focussed object, i.e. get the right distance to get a sharp picture (if it moves not too fast).[/*]
  • You do like 2-3 pictures and then another set, starting with another object.
[/*]
You will notice that the shots even at the same camera position and the very same setup differ a little bit. But the worst is... the camera will adjust sharpness BUT WON'T adjust brightness!

This even occurs in landscape mode where you will find this especially annoying in panorama shooting which I am doing a lot while I am on holidays in Ireland these days.

So I searched a lot and found that the camera electronics will only partially work when flushing the in-camera buffer it uses for continuous shooting.

DON'T START ANOTHER PICTURE AT OTHER LIGHTNING SETUPS WHEN THE CAMERA FLUSHES THE BUFFER. WAIT TILL THE CAM IS DONE WITH IT.

Hope that helps in case you ran into the same nasty thing than me.

Regards,
Th.
thkn777 is offline   Reply With Quote
Sponsored Links
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:15 PM.