Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Jan 29, 2003, 7:39 AM   #1
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default C-5050 question

When I unplug my USB or turn off my camera I get this message.

You have unplugged or ejected a device with out stopping it which can cause your computer to crash etc. etc.


How do you disconnect your camera correctly.

Thanks
sormi is offline   Reply With Quote
Sponsored Links
Old Jan 29, 2003, 8:02 AM   #2
Junior Member
 
Join Date: Jan 2003
Posts: 10
Default

Somi,

You should click the default icon from the PC first, then few more clicks per screen instructions. After that, you may unplugg the cord from the camera. I usually turn off the camere before unplugging it !

Review the Oly's instructions detailed manual. Did you download it ?
I printed them & put it to the references folder for more usages ! It's not fun to browse on the pc screeen.

Have fun with the camera,

Harry
HarryNguyen is offline   Reply With Quote
Old Jan 29, 2003, 8:03 AM   #3
Junior Member
 
Join Date: Jan 2003
Posts: 10
Default

My apologize,

Typed your name incorrectly Sormi,

Cheers,
HarryNguyen is offline   Reply With Quote
Old Jan 29, 2003, 9:04 AM   #4
Junior Member
 
Join Date: Jan 2003
Posts: 5
Default

Thanks Harry. I never saw that thing pop up. I got it now.
sormi
sormi is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 8:28 PM.