Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Feb 3, 2003, 12:13 PM   #1
Senior Member
 
Join Date: Jan 2003
Posts: 240
Default C-4000 lens barrel vibration question

I've had my C-4000 for about two weeks now, and it's working great. I have one question:

When I turn the camera on, most of the times, the lens barrel extends smoothly. However, once in an irregular while, the barrel will grate/vibrate ever so slightly when extending. It's minor, but definitely noticeable.

Has anyone else experienced this with their C-4000? I'm assuming it's a normal thing...
Hyun is offline   Reply With Quote
Sponsored Links
Old Feb 3, 2003, 12:43 PM   #2
Member
 
Join Date: Jan 2003
Posts: 78
Default

Hyun,

I believe it is a mechanical resonance between the wobbling lens barrel and the motor, sometimes resulting in a strange noise. The same happens with a waterpipe in my house.

At first I was a bit irritated about the wobbling lens barrel, until I found out that they all wobble. So I guess that they all make that strange noise at times, as does yours and mine; no real concern.

Herbert
HerbertRD is offline   Reply With Quote
Old Feb 3, 2003, 1:10 PM   #3
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Also, what angle you're holding the camera can make a difference, if you're pointing the camera with the direction of lens travel, or against it determines whether the motor has to strain, or if it's easier for it.
Mike_PEAT is offline   Reply With Quote
Old Feb 3, 2003, 1:50 PM   #4
Senior Member
 
Join Date: Jan 2003
Posts: 240
Default

Thanks, guys, for the answers. Much appreciated!
Hyun is offline   Reply With Quote
Old Feb 3, 2003, 5:54 PM   #5
Member
 
Join Date: Dec 2002
Posts: 41
Default

hyun my c-4000 does the same but for some reason only with my lens adapter on ive checked it many times and the lens doesnt touch the adapter but it still makes the noise when the adapter is on (wich is always except for when i was checking on the noise)
mattjac33 is offline   Reply With Quote
Old Feb 8, 2003, 11:25 AM   #6
Tee
Senior Member
 
Join Date: Jul 2002
Posts: 112
Default

I noticed this as well. During my shopping around, I tested out several display models and all of the barrels were noisy to me. I have noticed on my camera also, but figured it was normal on this camera.
Tee is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 10:40 AM.