Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Feb 20, 2003, 12:49 AM   #1
Member
 
Glider's Avatar
 
Join Date: Nov 2002
Posts: 53
Default Olympus C5050 support group

Hey, does anyone belong to this group? How did you manage to register? I have a hotmail account; so I'm theoretically able to join. But every time I try, I get redirected to a web page that tells me that they "can't find" the page I'm looking for. What "utter nonsense" :x
I see that there's lots of members. What could possibly be stopping me from joining? :?:

C5050 support group
Glider is offline   Reply With Quote
Sponsored Links
Old Feb 20, 2003, 2:12 AM   #2
Senior Member
 
Join Date: Aug 2002
Posts: 1,910
Default

Might be the weird URL, it's a redirected one, try:

http://groups.msn.com/OlympusCamedia5050SupportGroup/

(same group, direct URL)

I belong to the C-700 MSN group, and had no problems signing up.
Mike_PEAT is offline   Reply With Quote
Old Feb 20, 2003, 6:49 PM   #3
Member
 
Glider's Avatar
 
Join Date: Nov 2002
Posts: 53
Default That's it!

Many thanks Mike. The direct URL you gave me made it possible for me to join up. I appreciate that!
Glider is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:02 PM.