Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Nov 25, 2005, 3:06 PM   #1
Junior Member
 
Join Date: Feb 2005
Location: BOSTON
Posts: 9
Default

As soon as I turn it on it starts lens extends then retracts and turn off, battery fuly charged. Any help or similar problems?

Greg
snakbyte is offline   Reply With Quote
Sponsored Links
Old Dec 3, 2005, 12:28 AM   #2
Senior Member
 
gregg's Avatar
 
Join Date: Feb 2003
Location: Tampa, FL
Posts: 264
Default

sounds like a defective battery...my c-3040 would do that when the batteries were drained....have you tried a different battery?

I have a question for you...just bought a used c-5000...one weird quirk (see my posting)

only when it retracts to turn off...very low pitched quick hum

I called olympus...they weren't sure so they switched me to someone who could try a 5000 and see...apparently this strange sound is normal...there's did it too

does yours do that too?

http://www.stevesforums.com/forums/v...mp;forum_id=22
gregg is offline   Reply With Quote
Old Dec 3, 2005, 2:49 AM   #3
Junior Member
 
Join Date: Feb 2005
Location: BOSTON
Posts: 9
Default

Yes it does as matter of fact I thought that might have something to do with the

the problem. I think i will try another battery.

Thanks Greg
snakbyte is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:46 AM.