Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Feb 28, 2006, 9:52 PM   #1
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Does anyone know why my Olympus camedia Digital Camera C-60 Zoom won't start in '[Auto]' as SQ2 640X480? I don't know what I did to it but each time I start [Auto] it is in HQ 2816x2112. I really, and highly want this fixed. I just do not know what is happening to it. I have to go to Menu and set it back to SQ2 each time I take a picture, this is annoying. Same with flash, it doesn't save my settings anymore. Please help!

If you want more info I'll more than glad give it to you guys. It worked the other day(4-5days ago). Now it's just... set to HQ 2816x2112 with flash.... thank you for reading.
Raith is offline   Reply With Quote
Sponsored Links
Old Mar 1, 2006, 9:00 AM   #2
Senior Member
 
Steven R's Avatar
 
Join Date: Apr 2005
Location: Tampa, Florida
Posts: 5,910
Default

Go to the set-up menu and make sure that the "All Reset" mode is set to "off".
Steven R is offline   Reply With Quote
Old Mar 1, 2006, 10:42 AM   #3
Junior Member
 
Join Date: Feb 2006
Posts: 2
Default

Hi, thank you so greatly for your reply. I guess there is hope afterall, right? Anyway. I am in '[Auto]' right now and I went to "Card Setup" I press ">" then it only got Format:

Yes
No

And then I turned it off, I went to another menu mode from the [>] button, and actually found "All Reset" And it was 'Yes'. I turned it to No. Now it works, THANK YOU THANK YOU!!!
Raith is offline   Reply With Quote
Old Aug 13, 2006, 8:52 PM   #4
Senior Member
 
Join Date: Aug 2006
Location: Irvine, CA
Posts: 750
Default

Don't you just love that wonderful Olympus manual and very helpful website.

I no longer am troubled with my c60.



Flying Fossil is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 3:16 PM.