Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Mar 19, 2006, 11:31 PM   #1
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

I purchased 2 of these cameras, 2 sets of rechargable batteries, and olympus 256MB Xd cards from B&H.
The big issue seems that both cameras when taken to a store and the card inserted into the machine will not show any pictures. I have verified the camera is set to use the memory card and not the internal memory.
I have had to open the pictures on my computer and burn them to CD for them to be able to make pictures from the camera.

The other issue is this camera eats batteries. This is the 4th digital camera and seems to last like 1/10 as long as any previous model I ever purchased. I have verified this with multiple rechargables and good regular batteries.

Any ideas or comments?
thanks
Senven is offline   Reply With Quote
Sponsored Links
Old Mar 20, 2006, 11:23 AM   #2
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

senven-

You should be able to display the photos on the camera. Look at the back of the camera. Just to the right of the LCD screen you will see a button with a green triangle within a rectangle. That is the buton that switches your camera to the play back mode and displays your photos on the LCD screen. Please try it.

Regarding battery consumption, there are only a few reports of high battery consumption on this camera. Are you using regular alkaline batteries? if you are, that is the reason for high battery consumption. Use AA sized nickel metal hydride batteries in you FE-100. becuse your FE-100 uses only two AA sized batteries, be sure to use NImH batteries with at least a 2200 milleampherehour rating or higher.

MT
mtclimber is offline   Reply With Quote
Old Mar 21, 2006, 8:27 PM   #3
Junior Member
 
Join Date: Mar 2006
Posts: 2
Default

Thanks for the reply,

Yes, i can and do know how to view the pictures on the camera as well as opening them on the computer through the camera. The problem is when the camera is taken to one of the machines at the drugstores. Their machine cannot read any pictures on the memory card even though I have the camera set to used the memory card and not the internal memory.

We also are using HQ NiMH with anywhere from 1900-2300 mAh
Senven is offline   Reply With Quote
Old Mar 21, 2006, 9:45 PM   #4
Senior Member
 
mtclimber's Avatar
 
Join Date: Oct 2005
Location: Oregon, USA
Posts: 18,143
Default

senven-

The FE-100 is a 2 AA battery camera, and it is very intolerant of low voltages. I believe that if you were to use 2500 milleamprehour nickelmetal hydride batteries, you might find that the problem disappears.

MT
mtclimber is offline   Reply With Quote
Old May 19, 2006, 2:25 AM   #5
Junior Member
 
Join Date: May 2006
Posts: 26
Default

Mtclimber is correct. We recommend you use NiMh or if you must purchase single use batteries you get lithium batteries in AA form. These batteries are recommended most for all digital cameras that take AAs.
OlympusTSrep1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:36 AM.