Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Olympus

Reply
 
Thread Tools Search this Thread
Old Apr 19, 2006, 2:08 AM   #1
Junior Member
 
Join Date: Jul 2005
Posts: 5
Default

ok, i've only took preliminary test, about 3 movies all over 1 minute long (up to 6 minutes), and so far so good, no errors, and yes the camera's movie mode is set at mpeg4 with sound. charging up batts now to do further test but will be leaving for vacation tomorrow. i hope to return from my miami vacation with glorious mpeg4 movies.

ok, time to let Olympus USA know about this solution. maybe they'll let us 770 owners trade in our old M-type cards for the faster H-types.

btw, Fry's Electronics had the 1 gig H cards for $49 and their website, www.outpost.com, has them for $44.99 plus shipping.
ChumsGum is offline   Reply With Quote
Sponsored Links
Old May 23, 2006, 9:10 AM   #2
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

So, what's the story? Does the xD H1GB support MPEG4 with audio in the C-770? The Olympus web site statesthe "C-770 Ultra Zoom will have Movie mode support with this card." It doesn't say anything about MPEG4 + Audio...

I just called Olympus tech support (1-888-553-4448 Mon-Fri 8am-10pm ET) and the guy said "Uhh, yeah... just go and buy the 512Meg regular xD card"...)

Has anyone actually tried the H1GB shooting an MPEG4 for more than1 min?

Kind regards,

Iestyn
iguest is offline   Reply With Quote
Old May 23, 2006, 11:36 AM   #3
Junior Member
 
Join Date: Jan 2006
Posts: 2
Default

UPDATE: This Olympus site in Japan shows that the C-770 is fully compatible with the type H xD cards. Type M xD cards do not support MPEG4 with audio enabled. See here: http://www.olympus.co.jp/en/support/.../di000374e.cfm

Regards,

Iestyn
iguest is offline   Reply With Quote
Old Jun 1, 2006, 1:17 AM   #4
Junior Member
 
Join Date: May 2006
Posts: 26
Default

I guest is quite correct. Some of the calls we get are issues specifically pertaining to M type cards and use of the movie mode on C series and other cameras and that is an known issue.
OlympusTSrep1 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 12:37 AM.