Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Other Makes

Reply
 
Thread Tools Search this Thread
Old Jun 17, 2004, 11:24 AM   #1
Junior Member
 
Join Date: Jun 2004
Posts: 1
Default

Hello,I am new to this site and to using a digital camera. I am having problems downloading my pictures off the camera onto my computer. I have an internal memory on the camera of 8mb or 16 mb with a memory card. ( if that makes sense). Anyway I have the cable plugged into my computer, where i had my scanner plugged in. And when I plug it into the camera it does nothing. Yes the camera is on, and the camera driver software is installed. I went out a bought a 126mb sd card because I thought maybe you had to have one in order to transfer the pictures but it still doesn't do anything. As soon as the cable is plugged into the camera the screen goes black, shouldn't it show the pictures that are being transfered? I don't know what else to try so I thought I would post my problem here to see if I could get some help. Thanks in advance fro replies.
olive3322 is offline   Reply With Quote
Sponsored Links
Old Jun 21, 2004, 5:15 PM   #2
Junior Member
 
Join Date: Jun 2004
Posts: 10
Default

olive3322 wrote:
Quote:
Hello,I am new to this site and to using a digital camera. I am having problems downloading my pictures off the camera onto my computer. I have an internal memory on the camera of 8mb or 16 mb with a memory card. ( if that makes sense). Anyway I have the cable plugged into my computer, where i had my scanner plugged in. And when I plug it into the camera it does nothing. Yes the camera is on, and the camera driver software is installed. I went out a bought a 126mb sd card because I thought maybe you had to have one in order to transfer the pictures but it still doesn't do anything. As soon as the cable is plugged into the camera the screen goes black, shouldn't it show the pictures that are being transfered? I don't know what else to try so I thought I would post my problem here to see if I could get some help. Thanks in advance fro replies.
Quote:
I am not sure on that model, but on my 3930 I have to turn the camera off, turn the settings knob to PC mode, turn camera on. mine won't do it in camera mode, it has to be in PC mode to act as a USB device. my computer won't even see it in camera mode at all. and my camera OS is version VOS 0.28, wow, even cameras need software now.
Quote:
Dr Corey
drcorey is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:10 AM.