Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Other Makes

Reply
 
Thread Tools Search this Thread
Old May 22, 2003, 2:21 PM   #1
Junior Member
 
Join Date: May 2003
Posts: 1
Default Tekxon Tx410

Hello. Is anyone familiar with the Tekxon410 ? I have seen it on eBay and am wondering if it is any good. Here is the link for Tekxon:

http://www.tekxon-tech.com.tw/product/tx410/tx410_e.htm

Thank you!
dreamwolf is offline   Reply With Quote
Sponsored Links
Old Oct 17, 2003, 12:06 PM   #2
Junior Member
 
Join Date: Oct 2003
Posts: 2
Default

Hi! I just bought the Tekxon T410 a couple of days ago. So far, I'm quite happy with. It takes really good pictures esp with adequate lighting. I do have one qualm about it -- its flash range is quite short only 3-10 ft. Some of the pics which i have taken in not-so-good lighting condition didn't really looked well. Also, you have to set the "auto-focus setting" everytime you take a pic. It doesn't seem to remember that you've set it already since it always reverts back to "no flash setting". I bought it for 5500 pesos, so that roughly equivalent to 100 dollars.
doclek is offline   Reply With Quote
Old Jun 11, 2004, 4:33 AM   #3
Junior Member
 
Join Date: Jun 2004
Posts: 1
Default

hey doclek, i'm just wondering if you can tell me where you bought your tekxon tx410 at P5,500 becuaes i'm planning also to buy one. the one i saw at sm north cyberzone is sold at P6,500.

here's my email address: [email protected]

I hope you can email me. thank you in advance

jarod




jarod busto is offline   Reply With Quote
Old Aug 25, 2004, 8:18 PM   #4
Junior Member
 
Join Date: Aug 2004
Posts: 1
Default

Hello. I have just bought the Tekxon TX410 from ebay and the camara seems to work fine but I cannot get the ocmputer to recognizse the camara for webcam use nor can i get it to transfer any photos from the camera to the computer!! Any ideas? Also, it has internal memory but a slot for an SD card- is it okay to run it without a card and just use the internal memory?



thanks

aveloca
aveloca is offline   Reply With Quote
Old Aug 26, 2004, 1:48 PM   #5
Junior Member
 
Join Date: Aug 2004
Posts: 1
Default

Hello, had the same problems as Alveloca. my Pc wont recognise the camera until after several forced installations of the driverand even when it did, i could not download the pictures on the camera to the Pc.



thanks
osawaru is offline   Reply With Quote
Old Aug 31, 2004, 8:02 AM   #6
Senior Member
 
Monza76's Avatar
 
Join Date: Jul 2004
Posts: 4,095
Default

Is this the same camera Radio Shack sells under the Centrios name?
Monza76 is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:20 AM.