Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   [Recovered Thread: 48300] (https://forums.steves-digicams.com/panasonic-leica-29/%5Brecovered-thread-48300%5D-46854/)

pggunn Feb 18, 2005 8:03 PM

1 Attachment(s)
These were taken on that same windy day with bright sun one minute and dark the next. Not as good as the camellia, but I'll take it. I think i might have overexposed and blown some of the highlights, losing some detail. That's what I think anyway. Any advice will be appreciated.

pggunn Feb 18, 2005 8:03 PM

1 Attachment(s)
The yellow one

indiawala Feb 18, 2005 8:04 PM

nice shot...but definitely over exposed.

seth

pggunn Feb 18, 2005 8:56 PM

Oh, about the yellow one. I'm not sure of its name. Any other horticulturists out there who can identify this?

nooner Feb 18, 2005 9:22 PM

I noticed again you were using +2/3ev. I think you would have better luck using autobracketing. Try (-1/3 - +1/3), (-2/3 - +2/3 )etc. and somewhere in there it'll probably be close. Also here's a program that allows you to see EXIF by right clicking in IE without having to download. Keep shooting.

http://www.opanda.com/en/iexif/index.html

pggunn Feb 18, 2005 9:45 PM

Thanks a bunch Nooner. I'll try autobracketing tomorrow. I'd read about it in the manual, but forgot about it when I got out in the field.

Oh, and thanks for the software link. Didn't know about that. I love this forum. So much to learn and good people to share info and point us newbies in the right direction.


All times are GMT -5. The time now is 8:23 AM.