Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   My fz 20 FREEZES!!!! (https://forums.steves-digicams.com/panasonic-leica-29/my-fz-20-freezes-38625/)

Moncho Nov 24, 2004 10:47 PM

I was taking a few shots of birds, and when I touch for A-focus, the image of EVF get freezed!! and the rest of the machine to! even the power off!!

for a few minutes my heart stops... then I take the battery out and put it again,and there was my babie again! just like nothing happened

Whats that? Have somebodylived the same ? I´m terrified I´live far away in Argentina, and no circuit city or Panas stores round here! I feel like in "Isle of Malta"if you know What I mean...

Pleese I don´t want to leave again that, I hope its a normal malfunction, I never got a diferent Digicam

thanks,

Moncho


bobc Nov 24, 2004 10:55 PM

Could it be possible that the power save initialized at the same time you where ready to take the shot. It initializes in 2 minutes by default.

I have never had mine freeze like that... Just trying to think of a reason for why it could happen.

bobc

Moncho Nov 24, 2004 11:10 PM

Thanks Bob,I thinkIknow what you meen Bob, but no. it freezes completly, the image was still dere, but nothing functions any more, even the shut-off button!!

I hope don´t happen again!!

M

bobc Nov 24, 2004 11:17 PM

Did you have it set to 3 area focus. The screen freezes in that mode. It's on page 72 in the manual. It freezes until the camera focuses, but maybe it just got stuck for some reason.

If you had it in that mode I mean...

bobc

Moncho Nov 24, 2004 11:21 PM

Nop, just spot focus like always...

sdwsp Nov 24, 2004 11:44 PM

Hello Moncho,

This happened to me too when I had the FZ10. The camera would seize up and I couldn't even turn the camera off. I too would have to take out the battery and once I put it back in it was as if the camera "re-set" itself and everything was ok. I thought it was a problem with the processor but a friend believed it was an issue dealing with the way the Secure Digital card manages memory and gave me this link to read ---

http://www.nyip.com/tips/flashcards0604.php

If so, this is something that will occur from time to time and can't be helped. Just hope it doesn't happen during your once-in-a-lifetime photo shot...

Best Wishes,

Steve

http://trailhiker.smugmug.com

bobc Nov 24, 2004 11:45 PM

I don't know what it could be. Looked through the trouble shooting section of the manual and could not find anything.

You should contact Panasonic about this.

bobc

fz10_user Nov 24, 2004 11:50 PM

sdwsp wrote:
Quote:

Hello Moncho,

http://www.nyip.com/tips/flashcards0604.php

Steve

Interesting link Steve, thanks for sharing

Moncho Nov 25, 2004 6:54 PM

Thank you very much Steve!!;):-):-)

And nice Photos in your Gallery to!!

Best,

Moncho

jazzmaster221 Nov 25, 2004 7:06 PM

i droped my fz on the floor.....knock knock on wood..and it still works... whew...what a delicate instrument.....i'm like hold it like a newborn baby...


All times are GMT -5. The time now is 5:24 AM.