Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   Question about remote shutter FZ20 (https://forums.steves-digicams.com/panasonic-leica-29/question-about-remote-shutter-fz20-93579/)

d-sr Jun 26, 2006 8:07 AM

I picked up a FZ20 cheap on ebay mainly for the external flash and remote that my FZ15 did not have.I ordered a remote shutter for it but when I have the remote pluged in every thing freezes. I can take picture but can not zoom, change shutter or apertiture settings. I called Pana and after three calls, they said this is normal but it does not seem right to me. Does everyone using remote shutter need to unplug it to make changes in settings and plug it back in to take pictire?

Don :?

genece Jun 26, 2006 11:13 AM

Boy ...I wish when the folks at Panasonic do not know the answer to a question they would admit to the fact.



I do not use my remotes much anymore and a quick search did not turn them up....but I am sure With my remotes you can do anything with the remote plugged in that you could do without it being plugged in.....



If I find the remotes(I have 2 of them) I will try them again to be sure....but I am reasonably sure.

I do not know where the problem lies but I would bet its in the remote.

I have a Panasonic and a Phayee and they both work fine.

Edited

I just found the Phayee remote and all camera functions continue to work with the remote plugged -in.


d-sr Jun 26, 2006 6:31 PM

genece wrote:
Quote:

Boy ...I wish when the folks at Panasonic do not know the answer to a question they would admit to the fact.



I do not use my remotes much anymore and a quick search did not turn them up....but I am sure With my remotes you can do anything with the remote plugged in that you could do without it being plugged in.....



If I find the remotes(I have 2 of them) I will try them again to be sure....but I am reasonably sure.

I do not know where the problem lies but I would bet its in the remote.

I have a Panasonic and a Phayee and they both work fine.

Edited

I just found the Phayee remote and all camera functions continue to work with the remote plugged -in.
Quote:

Thanks Genece,
Quote:

I thought someone on the forum would have complained about a limitation like that. Pana needs to get people that know something about their cameras to answer the help line.
Quote:

Don


All times are GMT -5. The time now is 7:16 AM.