Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   "Reds" on the F150 (https://forums.steves-digicams.com/panasonic-leica-29/reds-f150-195907/)

atharva Feb 1, 2012 11:05 AM

"Reds" on the F150
 
I'm very impressed by the FZ150 in general. My only observation is that the "Reds" on the FZ150 seem dull. Compare the colors of the KitKat in both pictures below. Is this just because of the lighting in the FZ150 is not very good? I have a TZ7 and feel that the "Reds" it suffers from the same problem.

1. FZ150
http://content.reviewed.com/products...08/sample2.jpg

2. A general Kit-Kat picture on the web.

I also noticed the same with the photos of a Rooster posted by someone. Hopefully there is no issue and may be there is way to change this on the camera?

MartinSykes Feb 1, 2012 11:44 AM

It's different packaging so not quite a valid comparison. If you google kit-kat pictures you can see the design in the first photo does use a more orange-red than the design in the second.

That said, the colours do still look a bit off so you might want to try setting a custom white balance instead of relying on the automatic WB to see if that fixes it.

Ozzie_Traveller Feb 1, 2012 3:22 PM

G'day Atharva

Also - if Martin's suggestion does not quite make it up...
Try going into the Q-menu and select Vibrant, then if you wish to, you can fine-tune it further via the 4 options one of which is saturation

Hope this helps a bit
Regards, Phil


All times are GMT -5. The time now is 12:33 PM.