Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   Skintone Problems (https://forums.steves-digicams.com/panasonic-leica-29/skintone-problems-43399/)

dlw Jan 15, 2005 6:46 AM

I gave my Kodak digital camera to my daughter and purchased a new FZ20. I've become very frustrated with it because all of my indoor pictures of people have a reddish hue on skin. I never experienced this with the Kodak and am almost on the verge of selling the Panasonic and buying a Kodak 7590, but would much rather find out what I'm doing wrong with the "pink skin" thing. I'm a real novice and have been trying to use the automatic "P" dial setting for the most part, but have fiddled with white balance, etc to no avail. Is there something wrong with my camera or am I missing something?

Signed, Frustrated in the Midwest!

Pockit Foto Jan 15, 2005 7:32 AM



Dlw, maybe you could post one of the photos with the pink hue! I am new here on
this forum and also not very good with my FZ20 yet, but I will take a stab at your
question. Do you have your "Color Effect" set to Warm? If so, try setting it to "Off"
and see if that helps!

Pockit





dlw Jan 15, 2005 7:37 AM

Thanks for the reply!. The color effects are off. Still playing with other settings, trying to get it right.

bobc Jan 15, 2005 7:53 AM

Are you going to post a sample?

bobc

Kenny_Leong Jan 15, 2005 7:56 AM

Just post it!!!!! (kidding hehe)

TimvdVelde Jan 15, 2005 8:11 AM

I always get the best colors using manual (shutter priority or M) and a lowest flash setting. (depends on the scene). I set the shutterspeed to 1/6 and flash on. This way the picture gets the subject (person) sharp with the flash, and fills out the picture with nice colors trough the 1/6 (or 1/10) shutterspeed.

dlw Jan 15, 2005 8:12 AM

Sorry, nothing to post right now, reformatted the card and the battery ran down!

jer1ivp Jan 15, 2005 8:45 AM

Check your white balance. It usually is from that.

NickTrop Jan 15, 2005 9:56 AM

Yeah, white balance 99% of the time. Read the manual on how to set white balance manually. (Be happy you have a camera that lets you do this.) One trick I read but never tried is to use the translucent plastic top of a Pringles lid over the lens, aim at the area you want to set the WB, and follow procedures for manual WB adj. Basically you use the Pringles lid in place of white sheet of paper...

indiawala Jan 15, 2005 2:07 PM

Another tip about shooting at night when exposure might be a problem...always use auto bracketting...it gives you 3 photos at diff exposures for every 1 that you take. So when you are done shooting you can pick the best one. This is especially useful during night shots. Also about white balance, I hear that most of them tend to warm things in auto...so that might also be a culprit. Try experimenting with it...but remember your base, change one setting and try and if it doesn't work..go back to your base and change something else. This way when you photo comes out right you know exactly what was the culprit. Don't change a whole bunch of things at the same time cause if the photo comes out right, you will not know what exactly was the culprit. Have patience and this camera will blow your mind away.

seth


All times are GMT -5. The time now is 4:34 AM.