Steve's Digicams Forums

Steve's Digicams Forums (https://forums.steves-digicams.com/)
-   Panasonic / Leica (https://forums.steves-digicams.com/panasonic-leica-29/)
-   -   Weevil.... (https://forums.steves-digicams.com/panasonic-leica-29/weevil-119324/)

Mark H Apr 12, 2007 11:08 AM

1 Attachment(s)
I found one of these the other day but the pics came out pretty poor. Today I came across another and the shots came out better. I find these awkward to get right for some reason.

Mark

Mark H Apr 12, 2007 11:08 AM

1 Attachment(s)
2nd shot.....

Beth Ellen Apr 12, 2007 11:47 AM

Great detail Mark. Hey, I can't quite remember what camera you use....the FZ50?

Mark H Apr 12, 2007 11:48 AM

Thanks Beth. I use an FZ20, would love a 30 or 50 but can`t afford one at present....

Mark

Hiroshi Apr 12, 2007 11:55 AM

Mark, you've really gotten good at this. Well framed and very sharp detail in the key areas:cool:

Hiroshi

Mark H Apr 12, 2007 12:00 PM

Thanks Hiroshi. It took quite a few shots to get the focus right, but i`m pretty pleased with these. Just wish a few more colourful species would start showing, all the macros i`ve managed lately (apart from the ladybirds and jumpers) have been of rather drab species.

Mark

Macnite Apr 12, 2007 1:49 PM

Very nice Mark, love the detail and composition.

Emmanuel

Mark H Apr 12, 2007 3:02 PM

Thanks Emmanuel, it actually sat there quite patiently while i cleared debris and grass to improve the shots a bit....a very obliging subject :cool:

Mark

Beth Ellen Apr 12, 2007 3:29 PM

Your not allowed to clear grass and debris...your supposed to keep it "natural". ;) ;)

Mark H Apr 12, 2007 3:40 PM

:-) :-) :-)


Mark


All times are GMT -5. The time now is 12:26 AM.