Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Sep 18, 2006, 11:39 AM   #1
Junior Member
 
Join Date: Feb 2004
Posts: 11
Default

Hi, I have just upgraded from my FZ10 to a FZ50. Love the camera, but I am having problems with my menu settings. In Pict. Adjust I have set Noise Reduction to high and everything else to low, figuring I can adjust those with PS Elements. I have the camera set to Raw. I am not sure of the best settings in the Functions Menu.

Does anyone have suggestions on the best settings and why the specific settings are best.

Thanks for any help/suggestions



John
jtwatson is offline   Reply With Quote
Sponsored Links
Old Sep 18, 2006, 11:58 AM   #2
Senior Member
 
genece's Avatar
 
Join Date: Jun 2003
Posts: 2,111
Default

While I only have a FZ30 I will try to help a bit untill someone can be more help.

These are my preferences and you may or maynot like them...but it can not hurt to try.

NR and contrast set to low.

And I vary the others between standard and high ...but standard mostly.

And I am sure you want to use Raw but I see very little point in it most of the time.

Also If your using raw the other settings do not mean much...as raw does not use the settings.

The other settings-- I use one area high speed focus and center weighted metering, I also use the finest JPEG setting at 4/3 ratio and the and I use auto WB and auto ISO but I am sure you are going to find most disagree with at least those 2 settings but they work for me.

And C-AF ---off

As I said it can not hurt to try those, they work well for my wife and I.
genece is offline   Reply With Quote
Old Sep 18, 2006, 5:58 PM   #3
Senior Member
 
WindRowe's Avatar
 
Join Date: Mar 2006
Posts: 729
Default

I, too, recently got my FZ50.* ** *The settings seem to me to be very much a matter of personal preference.* * ** *Here are mine, in case it helps.* ** *I don't much care for post-processing (except for some occasional minor tweaking in iPhoto), preferring to use what comes right out of the camera. This, naturally affects the selection.* * *I chose four (for me) typical scenes.* Set up the tripod and locked the focus/exposure in each case.* Then took low, std & high settings* for each of Contrast, Sharpness & Saturation. This gave me 36 shots for comparison (although it was a bit tedious, it sure helped me learn my around the various menu items and controls).* *In the end, I found I liked the Standard best for all of them. With respect to Contrast & Saturation I tended to lean towards Low.* For Sharpness, on the other hand, I tended towards High. But finished up deciding Standard for all would give a good base to work from.*Using a similar approach for Noise Reduction, I personally found the following to yield the best trade-off between noise & preservation of detail (given that I seldom go beyond 8" x 10" prints, although I might, very occasionally, enlarge & crop back to 8" x 10".* Mostly I'm viewing on a 17" screen): * *ISO100-Low;* *ISO200-Low; ISO400-Std;* ISO800-High;* ISO1600-High.**Now it remains to find out how well all this stands up when I go out and take a lot more pix.* Cheers,* Robin.* * ** *(Sorry, can't seem to figure out how to insert paragraphs!!!)
WindRowe is offline   Reply With Quote
Old Sep 20, 2006, 2:32 AM   #4
Senior Member
 
Alex 007's Avatar
 
Join Date: Sep 2005
Location: Ariel/Israel
Posts: 1,177
Default

Hi Robin,

My name is Ales & I'm writing from israel, today I own a FZ-20 from which I'm extremely happy when i shoot outside during good light & contrast, with my present letter i want to ask you your noble help...if will be possible?:P

Here I send you what I wrote to another FZ-30 fan Jim named Tiger98 on this Panasonic forum.


1.-Away from my "joke"...tell me please, if when you use with your FZ-30 in "Manual" a flash before the shutter is trigger...on my FZ-20 the EVF is "DARK"...can't see trough it 90% nothing. I don't plan to acquired a dedicated Panasonic flash ever as I already own 3 "Auto" type "Standard" hot shoe...so in 80 ISO (Which mostly I use to avoid Grain/Noise), 2.8 is the "Auto" settings all my 3 Non dedicated flashes had GN-36m. TODAY I can obtain here in Israel with all the taxes & v.a.t a brand new FZ-30 for $:430.00 or order a FZ-50 wait two weeks till arrive for $:110.00 more. Sorry here Panasonic is NOT so Populary...so almost I can't check it if such two models DON'T have this unpleasent issue of EVF/LCD darkness as my FZ-20 had


2.-I will be extremely pleased, if you can check there in USA for me, the EVF/LCD "Darkness"...with mainly the newer FZ-50...if you can be so kindly with me?. I don't intend to acquire any "Pansonic full Dedicated fash" for the FZ-50...as my use with external flash is extremely rare with me...I will continuing using my "Auto" type old 3 strobes that already I own them.

Thank you so much for your noble effort for me.

Peace,

Alex 007:|
Alex 007 is offline   Reply With Quote
Old Sep 22, 2006, 12:47 PM   #5
Senior Member
 
WindRowe's Avatar
 
Join Date: Mar 2006
Posts: 729
Default

Hi Alex,

Sorry not have replied earlier, but I have been away from the forum for a few days.

I regret that I do not fully understand your question. Since I have only just got my FZ50, I'm not sure I would be qualified to advise you anyway.

You might try contacting Mighty Mike or Annie Girard on dpreview.com. The are both extremely knowledgeable and could probably help you better than I can.

Godd luck,

Robin.
WindRowe is offline   Reply With Quote
Old Sep 22, 2006, 12:58 PM   #6
Senior Member
 
WindRowe's Avatar
 
Join Date: Mar 2006
Posts: 729
Default

Alex,

I just noticed a thread on dpreview.com which deals with the exact question you have posed.

The thread is dated today. I am sure you will find it to be helpful.

Cheers,

Robin.
WindRowe is offline   Reply With Quote
Old Sep 22, 2006, 2:46 PM   #7
Junior Member
 
Join Date: Feb 2004
Posts: 11
Default

-+Robin, I looked at dpreview but could not find the thread. Could you please post a link to the thread.



Thanks



John
jtwatson is offline   Reply With Quote
Old Sep 22, 2006, 6:03 PM   #8
Senior Member
 
WindRowe's Avatar
 
Join Date: Mar 2006
Posts: 729
Default

to jwatson* ** ** ** ** *John,* ** ** ** ** ** ** *Don't know how to post a link as you requested. * ** ** ** ** ** ** ** *The thread is in the Panasonic Talk forum in dpreview.com * ** ** ** ** ** ** *The Thread is : FZ50 EVF/LCD black at high shutter speeds?* * ** ** ** ** ** ** *Started*by Robby at 1:30pm GMT, Sunday* 10th Sept.* ** ** ** ** ** ** ** *There have been subsequent posts since.* ** ** ** ** ** ** ** ** ** ** *Hope this helps you to find it.* * ** ** ** ** ** ** ** ** ** ** *Robin.* ** ** ** ** ** *Sorry,* have not been able to figure out how to insert paragraph separations!


























































WindRowe is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 7:28 AM.