Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Oct 13, 2006, 3:11 PM   #21
Junior Member
 
Join Date: Jul 2006
Posts: 28
Default

Ver. 1.5.0.7
Mozilla/5.0
gecko/20060909
Firefox/1.5.0.7
motib is offline   Reply With Quote
Old Oct 13, 2006, 3:19 PM   #22
Senior Member
 
Join Date: Aug 2006
Posts: 1,066
Default

mine says
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
which is slightly different

i cant explain where to go with it next
sorry

Riley
Rriley is offline   Reply With Quote
Old Oct 13, 2006, 5:34 PM   #23
Senior Member
 
rhermans's Avatar
 
Join Date: Jun 2005
Location: Antwerp - Belgium
Posts: 3,454
Default

hi, just got back

mine says,

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.8.0.7)
Gecko/20060909
Firefox/1.5.0.7

what should be the same as motib, the only difference can be the regional settings and that shouldn't give any problems, but i have seen some eratic behaviour of the plugin. The top image doesn't give any exif info anymore on my pc, on my laptop however it does.

If I open a picture from my pc into firefox (just drag and drop) the plugin works again.

Maybe you can try that as last possibility.

succes Ronny
rhermans is offline   Reply With Quote
Old Oct 13, 2006, 8:05 PM   #24
Junior Member
 
Join Date: Jul 2006
Posts: 28
Default

Thanks everyone. It still doesn't work, but I will pursue it when I have more time.

Moti
motib is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 4:54 AM.