Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Nov 27, 2006, 2:18 PM   #1
Senior Member
 
Join Date: Dec 2004
Posts: 380
Default

Today is dark and raining. My cam in P mode gives 2.8 and 1/30 for ISO. What I tried was S mode set at 1300 and used the Sun 383 manual at 50% power. Not perfect but if the sun ever comes out I think there might be a chance for a decent pic.
Attached Images
 
dwssas is offline   Reply With Quote
Sponsored Links
Old Nov 27, 2006, 2:21 PM   #2
Senior Member
 
Join Date: Dec 2004
Posts: 380
Default

forgot to mention I was about six feet away from the subject
Attached Images
 
dwssas is offline   Reply With Quote
Old Nov 27, 2006, 2:25 PM   #3
Senior Member
 
Join Date: Dec 2004
Posts: 380
Default

still need more ISO?
Attached Images
 
dwssas is offline   Reply With Quote
Old Nov 27, 2006, 2:28 PM   #4
Senior Member
 
Join Date: Dec 2004
Posts: 380
Default

a bird cannot know where it is going if it does not know its background.
Attached Images
 
dwssas is offline   Reply With Quote
Old Nov 28, 2006, 12:20 AM   #5
Senior Member
 
D.Ann's Avatar
 
Join Date: Jun 2006
Posts: 2,932
Default

Nice series! Donna
D.Ann is offline   Reply With Quote
Old Nov 28, 2006, 5:38 PM   #6
Senior Member
 
tcook's Avatar
 
Join Date: Dec 2004
Posts: 2,703
Default

I can see you are on a quest, keep working it's getting better.
tcook is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 9:53 AM.