Go Back   Steve's Digicams Forums > Digital Cameras (Point and Shoot) > Panasonic / Leica

Reply
 
Thread Tools Search this Thread
Old Jan 1, 2007, 4:16 AM   #1
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

The Lens of my FX01 is no longer retractingwhen the camera is switched off
When I switch on I get a message "Please turn camera off and then on again"
I am assuming something mechanical and am preparing to send it off to Canon (as it is under warranty), but wondered if anyone had any ideas ? I've taken the battery out, but that makes no difference
FX01user is offline   Reply With Quote
Sponsored Links
Old Jan 1, 2007, 8:34 PM   #2
Senior Member
 
bayourebel's Avatar
 
Join Date: Jan 2006
Posts: 2,561
Default

Actually that happened to me once, when I was experimenting with some Rube Goldberg attachments and had them to tight on the lens. Turning the camera on and off seem to have fixed the problem. Needless to say, I abandoned that idea.

Why are you going to send the FX01 to Cannon, or did you mean Panasonic?
bayourebel is offline   Reply With Quote
Old Jan 2, 2007, 2:53 AM   #3
Junior Member
 
Join Date: Jan 2007
Posts: 2
Default

Doh ! I did of course mean Panasonic. I also have a Canon S3 and was getting confused

Many Thanks


FX01user is offline   Reply With Quote
 
Reply


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 6:27 PM.